1. BigB0SS's Avatar
    I have been trying to find ways to root my tablet, but no luck! I tried root programs like kingo and Vroot, I also tried root apps like towel root, framaroot, z4root, and poot. All of these apps haven't worked for me and I really need to root my device due to the stupid SD card problem on 4.4.2 KitKat.
    My device is a FONESO Tab
    Some specs:
    CPU architecture: ARM Cortex-A7
    Model: Q8H (Polaris_PI)
    Android version:4.4.2
    Kernal Version: 3.4.39
    Kernal Architecture: armv7I
    Board: exdroid
    Hardware: Sun8i

    Also according to CPU-Z I have root access, but when I try to use Super SU or root checker they both say I don't have root access.

    Sent from my Q8H using AC Forums mobile app
    07-13-2014 06:56 PM
  2. Golfdriver97's Avatar
    There may not be one. Developers usually go for the mainstream devices to figure out root access. I was thinking Towelroot at first, but you have already ruled it out.
    BigB0SS likes this.
    07-13-2014 11:22 PM
  3. BigB0SS's Avatar
    Dang, so there is no way to root this device?

    Sent from my Q8H using AC Forums mobile app
    07-14-2014 01:10 PM
  4. Golfdriver97's Avatar
    I came up empty handed too.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    BigB0SS likes this.
    07-14-2014 02:09 PM
  5. Linton Pile's Avatar
    download kingoroot kingoapp and download pda net and install them then plug ur q8h and click root... i did it to mine and it is rooted now
    12-18-2014 04:13 PM
  6. Rukbat's Avatar
    Why pdanet? That has nothing to do with rooting.

    And did Kingo root it when it was running 4.4.2? (It originally came with 4.2.2, which Kingo will root. Towel root would probably root 4.2.2 also. With a 3.4.39 kernel, Towel Root's exploit has been patched.)
    12-19-2014 12:52 AM

Similar Threads

  1. Replies: 13
    Last Post: 07-21-2014, 12:55 PM
  2. Replies: 6
    Last Post: 07-15-2014, 09:47 PM
  3. Can I get some help rooting my Xperia Z1 compact?
    By naullsy1985 in forum Sony Xperia Z1 Compact
    Replies: 2
    Last Post: 07-14-2014, 02:06 PM
  4. ATT rooted S3 unable to open settings page after recent firmware update
    By fstone88 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 07-13-2014, 06:05 PM
  5. need help getting stock browser for vzw galaxy s5! (rooted)
    By Jp Cadenas in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 07-13-2014, 02:34 PM