1. syedmuqeet85's Avatar
    Dear Android Gurus,

    I have an issue with my login into encrypted device. I already encrypted my device few months ago and there's no issue on logging into it.

    I was trying to apply screen guard on the phone. Unfortunately, the store keeper didn't shut down the phone and he just taken out the battery.
    When he put SIM Card in, I can't login into my encrypted Samsung S4 Active even though I already input CORRECT password.

    I tried rebooting the phone many times, no luck. I tried draining the phone by taking out the battery and pressing power button, does not help.

    Is there anything I can do? Anyone have same issue like this?
    Looking forward for your advice. Thanks.

    07-14-2014 12:36 AM

Similar Threads

  1. samsung galaxy rush root
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 01:28 AM
  2. Any news about the touchwiz update for the S4?
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 12
    Last Post: 11-12-2014, 03:21 PM
  3. Galaxy s2 cant disable talkback
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 01:49 AM
  4. anybody know when galaxy s4 (verizon) gets 4.4.3 update?
    By androidlova in forum Verizon Samsung Galaxy S4
    Replies: 5
    Last Post: 07-20-2014, 11:17 AM
  5. gpe for s4 (i9500)
    By Akash1739 in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 11:05 PM