1. AC Question's Avatar
    Hi guys, got some serious problem here . I tried installing few boot img like TWRP , CWM and philz using flashify on my rooted ascend p1 . But when none of the recovery modes worked but i could turn on my hpone and use it properly . But when it came to philz , after flashing the img , my phone started rebooting and i finally ended up with huawei logo and it would'nt turn on . I tried accessing recovery but even that doesnt work . Guys plzzzz help me !
    07-18-2014 11:41 AM

Similar Threads

  1. how to delete books from android tablet (bright tab)
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-26-2014, 02:48 AM
  2. Factory Reset / Kies question
    By steve_ma in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 07-23-2014, 05:03 PM
  3. Replies: 3
    Last Post: 07-20-2014, 08:49 AM
  4. Is there a way to edit the display time of the lock screen?
    By wookiee2cu in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 07-18-2014, 02:24 PM
  5. 4.13.651.3 - It's unlocked now but I can't find a recovery that works.
    By gpdaddy95 in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 0
    Last Post: 07-18-2014, 11:25 AM