1. AC Question's Avatar
    hello i have a xperia that will not go into fastboot at all i have tryed for the last 2 weeks and nothing i have looked all over google and nothing works

    and it just stops at the logo when you power it up
    07-19-2014 05:30 PM
  2. James99g's Avatar
    here is what i have tried up to now

    using Flashtool

    flashed it with original rom (just stoped at logo when powed up)
    tried other roms (just stoped at logo when powed up)
    so tried to go into fastboot mode looked all over to find that i have to Press and hold volume up and put the usb in (nothing it just boots up to the logo)
    all other buttons puts it into flash mode
    and i have used Flashtool-drivers to put fastboot mode drivers in and i have tried fastboot mode on my friends mobile and it loaded up

    and i have tried Emma tools just says phone locked and will not let me do nothing

    all i need to do is some how get it into fastboot mode to flash the Ray Kernel - ST18 - Build 62 - 69 image so it can load pass the logo (i think)
    07-19-2014 05:46 PM

Similar Threads

  1. Samsung Galaxy Note 10.1 No Charging!!
    By Makenzie_Ann in forum Ask a Question
    Replies: 3
    Last Post: 08-21-2014, 11:33 AM
  2. Samsung Galaxy Fame can no longer connect to home Wifi
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-19-2014, 08:55 PM
  3. S4 no contract cpo prepaid $199
    By dpham00 in forum General Carrier Discussion
    Replies: 2
    Last Post: 07-19-2014, 01:18 PM
  4. No Video Call Icon Problem
    By Harley61 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-19-2014, 11:56 AM
  5. no registerd network on samsung galaxy s3 mini
    By pauline higgins in forum Software Development and Hacking
    Replies: 1
    Last Post: 07-19-2014, 12:48 AM