1. gregrock1989's Avatar
    So ive had this SanDisk 64gb 30mb/s in my s3 for like 2 years with no issues. But all of a sudden a week ago I havent been able to upload or delete new videos to it. Haven't tried any other kind of files but im guessing itll be the same issue. When i upload them most of the time my phone will say "cannot play file" on every video player I try. Then when I restart my phone everything I uploaded disappears and everything I deleted reappears. All the video I uploaded before this started happening still plays. Ive tried googling this but cant find anyone with exactly the same issue. The weird thing is that ive been using the sd card withno problems for 2 years.
    07-23-2014 06:34 AM
  2. VDub2174's Avatar
    Was your phone updated to 4.4.2?

    With that update we can't write to SD cards. I have some pics I wanted to delete but can't through my phone because of this.
    07-23-2014 08:22 AM

Similar Threads

  1. Replies: 35
    Last Post: 11-10-2014, 12:00 AM
  2. [FREE] Switchy - a special kind of game
    By SwitchyGame in forum Android Games
    Replies: 3
    Last Post: 07-29-2014, 04:41 AM
  3. New Play Store update
    By Wikh in forum LG G3
    Replies: 10
    Last Post: 07-24-2014, 06:38 AM
  4. G3 or M8?
    By jbrady58 in forum General Help and How To
    Replies: 2
    Last Post: 07-23-2014, 09:02 AM