1. AC Question's Avatar
    I just changed from Iphone5 to LG G3 and transferring all contacts to this device. Firstly, it was working fine but when I tried to edit contact it showed "Unfortunately, Contacts has Stopped" I did factory reset , it worked correctly for 2 hours and then started to show the same thing again. LG support asked me to reset and change the way to transfer contacts from icloud. I did it few times but it came after awhile.
    I tried to put new contacts mannually avoiding question of transferring contacts from IOS, now this time I can edit with that new contacts I put. But when I tried to put something in '+Add another field' for Events, then it start to show the same "Unfortunately, Contacts has Stopped" again. I tried it many times, it came out the same thing again and again....
    Please if anyone can help .....

    Thank You
    07-23-2014 08:44 AM
  2. VW Maverick's Avatar
    Go into "Accounts & sync" then your Google account and make sure Contacts are set to sync.

    07-23-2014 08:49 AM
  3. davey_boyuk's Avatar
    I've got exactly the same problem, using an LG D855. Got an over the air firmware update today which I was hoping would sort this but I'm afraid not. I'm now running V10g-HKG-XX. I've got all my contacts save in Gmail and have never had a problem. I can see all my contacts but as soon as I try and edit a contact that has lots of additional info, such as multiple phone numbers, address, date of birth etc I get the "Unfortunately, Contacts has stopped" message. I've tried what you have suggested but I'm already syncing. I've also tried resetting all app settings and restarting, again problem persists. Does anyone have any other suggestions?
    07-31-2014 07:07 AM
  4. jakebaker's Avatar
    The same thing happens to me. Just arrived from a Samsung gs3 and all contacts were working fine. I've synced them over and I can edit most of them except some random odd contacts. Does anyone have a fix...

    Running standard out of the box setup (against my better judgement, normally prefer a custom rom with root). Factory resetting isn't a solution here.
    07-31-2014 04:15 PM
  5. sam.z's Avatar
    Crasher from XDA forum found a solution that works for me:

    ... set the "phone" calendar to visible.

    Thanks and regards.
    08-08-2014 04:06 AM
  6. MyD0j0's Avatar
    I'm not sure I understand what "set the "phone" calendar to visible" means... One of the first things I did when I got my G3 was to disable the useless apps or apps that duplicated when I use my preferred apps. The default app "Calendar" is one of those. So I enabled it.

    If this is this what you mean, it did not work for me. If this is not what you mean, can you please clarify?

    08-24-2014 04:44 PM
  7. Trifi83's Avatar
    What he means is go to calendar app (which you've now re-enabled), and under "calendars to display" make sure that the one labeled "Phone" is checked. I had it unchecked and kept getting the error on some contacts. As soon as I checked the "Phone" calendar it, the problem went away.

    Hope this helps.
    10-03-2014 12:13 PM
  8. Ernest Williams2's Avatar
    That worked for me!

    11-11-2014 09:39 AM
  9. ShifnaTs's Avatar
    make sure that the sync is working or not
    11-11-2014 10:38 AM
  10. Suzan Heatly's Avatar
    Hi. I have only just started getting this error and I'm not a very good technical person. I looked at all the answers, the only one I can't seem to do is Check the Phone calendar. There is no check box.

    I have also been receiving a message about "Another sync is running please try again later". Grateful for any step by step help!

    This is my first smartphone.

    11-30-2014 02:59 AM
  11. blackdogAC's Avatar
    well here's an old thread...but this just happened to me. All of a sudden, for no particular reason, I cannot edit contacts and get the message "Unfortunately Contacts has Stopped".
    I am not using the stock calendar app, and have been using Business Calendar Pro for over a year.
    However, I have not "disabled" the stock calendar app. it's right there if I choose to look at it. I don't though, and use BC every day.

    BUT...under the stock calendar app, I see no place in Setting where the account "Phone" or "Visibility" is shown or has any ability to be selected or unselected.

    On the BC app, phone is selected to be visible.

    This is really a pretty serious issue. I cannot edit my Contacts???
    Any help would really be appreciated. thanks.
    04-20-2015 04:51 PM
  12. Kenneth Gilliam's Avatar
    Just to recap here is a quick list of my symptoms:

    - When opening the Phone app all tabs (Dial, Recent, Contacts, Favorites, Groups) would display Contacts List is Updating and no matter how long I waited, would just stay in a waiting state.
    - Occasionally when opening the Phone app, I would be presented with the Configure Your Profile screen in which almost all actions tried would result in the Unfortunately Contacts has Stopped
    - I checked that the Phone Calendar was visible and that did not correct the issue but this clued me in to looking at Calendar Settings.

    I installed the Google Calendar app as the Phone Calendar was not quite to my liking for ease of use and display so I went in to Application Manager > Calendar and Selected Clear Defaults and my Phone app, including my Contacts list immediately populated.
    09-16-2015 04:20 PM
  13. Kenneth Gilliam's Avatar
    This was only a temporary fix. Issue resurfaced a few hours later and the only way I can get it to work is by clearing the cache for Apps. So far the list of apps that I have cleared cache for and contacts has immediately started working: Calendar, Contacts, The entire phone and even cleared the local Contacts database and cache which forced a compete re-sync of contacts from my Google account yet the issue persists.
    Just noticed that my phone app is showing a date timestamp of 1/1/1969....seems somewhere along the data path of phone and contact data there is an issue with dates cause I was not even around in that year.
    09-30-2015 12:49 PM
  14. Dustin Campshure's Avatar
    i am having the same problem and i was just wondering if you ever got it fixed and if so what you did?
    05-14-2016 11:44 AM
  15. Uncle Emmett's Avatar
    Thank you MISTER Ambassador for the hint for the "unfortunately contact has stopped" error on the lg3.
    07-19-2016 02:08 PM
  16. belodion's Avatar
    Thank you MISTER Ambassador for the hint for the "unfortunately contact has stopped" error on the lg3.
    Welcome as a new member, and thanks for your feedback.

    It's an old post, but I'll pass it on to that Ambassador.
    07-19-2016 03:29 PM
  17. Dre Dope's Avatar
    Just fixed it!! Go to settings then Apps, click the three dots in the top right corner and select " Reset app preferences"
    belodion likes this.
    11-29-2016 12:14 PM

Similar Threads

  1. Replies: 9
    Last Post: 07-25-2014, 11:10 AM
  2. Issue in playing video on facebook android app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 01:22 PM
  3. Moto G 4G: apps on sd card?
    By Koen Willen in forum Moto G (2013)
    Replies: 1
    Last Post: 07-23-2014, 11:34 AM
  4. High-end LG G3 Cases
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 08:21 AM
  5. No data received with E, 3G or H showing on my Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2014, 07:36 AM