1. AC Question's Avatar
    I was 4.3 and saw that 4.4 was available for my ATT S3 so i accepted and tried to run install. Now phone is "bootlooping" I see samsung and S3 logo screens then white att logo screen and then it stops.

    I tried using ODIN 3.09 and a stock 4.4.2 according to this [FULL RESTORE][TAR] Stock ND8 Odin FLASHABLE [4.4.2] - xda-developers , but it keeps failing

    Phone screen says:
    ODIN Mode
    Product name: SGH-I747
    Current status: custom
    Current Binary: custom
    Qualcom Secureboot enabled
    Warranty bit 1
    Bootloader AP SWREV 3
    Secure check fail: aboot

    Anyway, if anyone could point me in the right direction that would be great. Thanks,
    07-24-2014 06:26 PM
  2. B. Diddy's Avatar
    Try wiping the cache partition: http://forums.androidcentral.com/sam...2-s3-tab2.html
    03-09-2015 07:51 PM

Similar Threads

  1. AT&T Galaxy Note 2 can't update to KitKat
    By PrePixiLove in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 02:41 AM
  2. New to Galaxy 4--lost messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 01:03 AM
  3. Replies: 9
    Last Post: 07-26-2014, 05:37 PM
  4. Recent new update problem
    By Pat_ai2009 in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 07-25-2014, 07:26 PM
  5. galaxy tab S 8.4
    By Mobzy01 in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2014, 05:47 PM