05-21-2017 02:56 PM
36 12
tools Reply
  1. AC Question's Avatar
    unfortunately lenovo launcher has stopped
    unfortunately contacts has stopped
    unfortunately play store has stopped
    and so on
    i reset factory settings
    i formatted all my files from sd card

    and the dialogue appears again and the mobile stop

    i went to someone to install a new software
    it worked for 1 hour then it happened again !!!

    Help !!!!
    jimlstn likes this.
    07-25-2014 08:12 AM
  2. STARGATE's Avatar
    Sorry you're having that much trouble.
    Let me try to get someone else here to try to help you.

    What device and OS version do you have?

    Sent From Another Galaxy
    07-25-2014 08:45 AM
  3. Khaled Ganzoury's Avatar
    im the one who wrote the post

    Mobile info.
    Lenovo A516
    android version 4.2.2
    used for 3 months
    still in warranty but in another country
    07-25-2014 09:34 AM
  4. Golfdriver97's Avatar
    I found this: LENOVO A516 - how to hard reset my phone - HardReset.info

    Try following the second set of steps. When you get to the menu of options that it describes, is there a clear cache partition? If so, click that instead.
    07-25-2014 09:41 AM
  5. Khaled Ganzoury's Avatar
    written in chinese language -_-
    07-25-2014 10:04 AM
  6. Noly Hernandez's Avatar
    Unfortunately lenovo launcher has stopped
    07-31-2014 04:42 AM
  7. Sam Roy Nam's Avatar
    I have a similiar issue.

    My Lenovo's factory settings options are also written in Asian symbols (Chinese? Japanese? Korean?). I have 8 options. The 6th is written as 2 symbols followed by 'e MMC.' I will check other forums to see which is the 'reset device' option and repost.

    As I understand it, once my Lenovo Launcher is functional again, I should (get a new phone? Ha!) install 'link2sd' app. I should also have Clean Master app and use it every day.
    10-24-2014 08:43 AM
  8. cesciumces's Avatar
    i have the same problem with yours.
    did you fix yours

    02-01-2015 09:08 PM
  9. shirish herwade's Avatar
    i have similar issue, i think its lenovo's issue and not of Android
    JhulLianne IriEsh likes this.
    05-26-2015 03:34 AM
  10. JhulLianne IriEsh's Avatar
    Same issue po ..
    Lahat ng apps nag unfortunately stopped..including lenovo launcher..nkpag pa re program n q pero ganun padin..
    07-11-2015 04:24 AM
  11. JhulLianne IriEsh's Avatar
    Lenovo A680 po..
    4.2.2 version..reply nmn po kau kung ano pwd gawin ..
    07-11-2015 04:28 AM
  12. Sulu Ali's Avatar
    my lenovo launcher doesnt work well .
    my phone is lenovo a516
    android jelly bean
    07-21-2015 07:23 AM
  13. azaf's Avatar
    please help me.....
    09-07-2015 03:23 AM
  14. azaf's Avatar
    unfortunately lenovo launcher has stopped
    unfortunately contacts has stopped
    unfortunately play store has stopped
    09-07-2015 03:24 AM
  15. coolvibs's Avatar
    install new version,it do not solve full problem but reduce problem.

    go to setting > abot phone > system update > check update & click on new version found.
    09-16-2015 03:42 AM
  16. Vesselbat's Avatar
    I think lenovo antivirus security have problem with you. Allow apps to use launcher, that's all.
    09-16-2015 05:11 PM
  17. Stunna Skorpy Gt's Avatar
    How to fix this problem by allowing all apps to use launcher ????

    Every five minutes an app stops from working and even the phone reboots itself , this Lenovo A6000 is a crap , I,lol see what they will do , and I,ll never prais their products again really , because this is a crap I swear . They just taking our money .
    09-19-2015 02:40 PM
  18. Neditz Xavier's Avatar
    I think..the problems is..about your firmware....maybe there has a corrupted files system,something missing or deleted,virus and the software was not install properly...if just a little bit your files system was corrupted...it was made your android to be an error..and usually cause it unfortunately stop...the only way I can suggest...you need to install it back...and,if your phone is root...you just download and find the original firmware from any link to serve it...flash it with flash tool....its OK if your phone back to any language you could don't understand...because you can install it with cwm from suit gapps you need..and replace it back...but this is only solution...if you can't send your phone to the shop for your warranty claim service...and..need to backup all your important files first...I hope this will help you to break the dead road..but I not so agreed if your warranty still available...because this solution will void your warranty...need to find any people near you which expert in this fields..but you also can learn it from any forum in internet about this...for your future experience...wow...long explaination...
    09-25-2015 10:30 AM
  19. Neditz Xavier's Avatar
    Try to updated your apk and use the latest version...clear your apk cache also...
    09-25-2015 10:33 AM
  20. Laila Majnum's Avatar
    Unfortunately measure
    09-27-2015 12:26 AM
  21. telendrothangjam's Avatar
    My phone lenovo k3 note can't display anything. On display always said Unfortunately lenovo launcher has stopped later write a option try to resolve but I can't help. How do I do and why its coming for what reason? Please help
    10-16-2015 10:36 AM
  22. Ranganadh's Avatar
    I got into a problem, my phone shows a dialog box with "unfortunately, lenovo launcher has stopped".
    If you get any solution for this problem on lenovo k3 note, please let me know.
    11-12-2015 11:37 AM
  23. Rafie Ivory's Avatar
    A really late reply but gonna post this anyway, dont bother trying to "fix" your lenovo A516

    everyone who use the exact same model will have the exact same problem. this android is the worse lenovo ever. it never works. im talking from experience. never buy this and if u have it get other phone. i hate lenovo 100% after getting this.
    12-21-2015 02:41 AM
  24. jimlstn's Avatar
    I try master reset but the problems is still the same. Dialer and contact is missing
    01-11-2016 10:36 AM
  25. odan19's Avatar
    please help me to recover my phone application and i couldnt reset it to an original system android
    were same issue.
    01-20-2016 01:51 AM
36 12

Similar Threads

  1. Nova launcher disables tap to wake/sleep
    By brewzer in forum LG G3
    Replies: 18
    Last Post: 06-09-2017, 03:52 PM
  2. Replies: 1
    Last Post: 09-07-2014, 02:15 AM
  3. processandroid.process.acore has stopped on my ZTE mobile phone
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2014, 05:25 AM
  4. Stock Launcher and3rd Party Widgets
    By fsfty in forum LG G3
    Replies: 0
    Last Post: 07-24-2014, 11:41 PM