1. Unregistered's Avatar
    Hello can someone help me with my problem? Normally when I use the scrapbook to save something online it would be able to capture a little bit of image and the url link. I don't know what happen these days I couldn't see the url link when I tried to save something in my scrapbook, instead only save a little bit of the image without the link. The box showed 'collected content'. Someone helps me if you know how I could fix it. Thanks in millions.
    07-27-2014 03:53 AM
  2. littlexshorty's Avatar
    I am also having the same problem.
    07-29-2014 12:33 AM
  3. Andy Lau1's Avatar
    Me too. Has anyone discovered a fix for this yet?
    08-03-2014 11:08 PM
  4. tripey's Avatar
    I've been watching this thread looking for an answer because I have this issue as well. Do you guys use Chrome? Because that's what it is. I just tested scrapbook via Samsung's Internet app and scrapbook is working as intended. A recent update on Chrome must of broke something in scrapbook getting it's links.
    08-03-2014 11:29 PM
  5. nai4ety's Avatar
    Did anyone find a solution for this? I emptied the cache and also tried other browsers but nothing worked....
    08-05-2014 07:26 AM
  6. tripey's Avatar
    Does it not work in the Samsung Web browser? I thought it was just a problem in Chrome until I tried dolphin browser and Firefox. It does work in the Samsung browser. What's weird is that it used to work in Chrome, then suddenly it stopped working.
    08-05-2014 08:30 AM
  7. littlexshorty's Avatar
    If you want chrome to work again uninstall the app and then reinstall the app it should work again.
    08-08-2014 01:31 AM
  8. ctcks's Avatar
    How do you uninstall because in "Manage Apps" there is no Option to uninstall Scrapbook.
    11-22-2014 03:22 AM
  9. Megan Kirin-Kronebusch's Avatar
    Realized I was having the same problem. It's definitely Chrome. I updated Chrome again but it still did not work. I tried saving a link through the Samsung Internet browser, as suggested, and Scrapbook worked to save the link. I have not tried to reinstall or update scrapbook.
    12-13-2014 08:15 AM

Similar Threads

  1. AT&T Galaxy Note 2 won't update to KitKat
    By PrePixiLove in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 07-28-2014, 04:34 PM
  2. App Available to send, receive SMS/phone calls on PC via Note 3?
    By mattsmusic in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 07-28-2014, 12:54 PM
  3. Replies: 5
    Last Post: 07-27-2014, 12:53 PM
  4. I cant move Music or anything to my SD Card HELP PLEASE
    By Traxus79 in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 07-27-2014, 03:30 AM
  5. Replies: 0
    Last Post: 07-27-2014, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD