1. AC Question's Avatar
    i have a motorola atrix android phone.
    when i try to watch a video that my piper security camera take. i got sorry the application (the proces.com.blacksumac)has stopped unexpectedly.please try again .
    07-27-2014 03:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Has it ever worked before on your phone? Can you only view the video using the Piper app? Is the video in a format that other video players could read, like mp4?

    Try going to Settings>Apps, select the Piper software, and Clear Cache/Clear Data, then Force Stop. Now try again. If that still doesn't work, try uninstalling the app completely, and then reinstalling.

    Another thing to consider is to boot into Recovery Mode and wipe the cache partition: https://motorola-global-portal.custh...p/30,6720,8558
    07-27-2014 09:42 PM

Similar Threads

  1. Replies: 4
    Last Post: 07-29-2014, 09:35 PM
  2. Cannot delete photos.
    By agreenberg19 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 07-28-2014, 04:12 PM
  3. Cannot hang up
    By piper180 in forum Moto X (2013)
    Replies: 1
    Last Post: 07-27-2014, 05:56 PM
  4. Cannot connect to the Internet.
    By d11dog11 in forum Android Wear / Wear OS
    Replies: 3
    Last Post: 07-27-2014, 02:49 PM