1. AC Question's Avatar

    I just moved from an Apple 5s to a GS5, and I cannot access my Cox email via the Cox email website (webmail.cox.net) or by setting up an email app on my phone. I've tried several email apps, including K-9, which is suggested by Cox. I've followed instructions from the Cox site and even suggestions from several Android forums. I am still unable to access my Cox email. In every case I get an authentication / invalid username or password error. I know my username and password are correct because I can login to my Cox email via the web or Outlook with them.

    Help, please! I love this phone but must be able to access this account.

    07-30-2014 11:30 AM
  2. jjweed's Avatar
    These are the settings I've tried with K-9 and the Android email apps:

    Enter your incoming and outgoing server information, Username (do not enter @cox.net), and Password and tap Next after each prompt:

    Type Server Port (Secure for Mobile)

    Incoming POP Port: 995 (SSL port for pop.cox.net)


    Outgoing SMTP Port: (Choose one)

    587 with TLS enabled
    465 with SSL enabled

    Note: If you select port 465, you must enable SSL.
    Be sure to enter only the first part of your Cox.net email address. Do not include "@cox.net" in the username field.

    Has anyone successfully set up Cox email on the Samsung S5? What app are you using?
    UJ95x likes this.
    07-30-2014 02:58 PM

Similar Threads

  1. Problem with hornyworm.apk and pop-up ads on my android?
    By ryan mcgovern in forum Ask a Question
    Replies: 12
    Last Post: 02-05-2016, 08:22 AM
  2. No Voicemail icon on Nexus 5 with Rogers.Update?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2014, 05:56 PM
  3. Note 3 won't download email pic attachments
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-30-2014, 02:45 PM
  4. Replies: 4
    Last Post: 07-30-2014, 12:06 PM
  5. Replies: 0
    Last Post: 07-30-2014, 10:45 AM