1. AC Question's Avatar
    i have a lenovo p780. bought it from Moldova 3 months ago, it worked perfectly fine until last night. i got a notification that there are updates for my phone, updating to android kitkat. i downloaded and installed it. when phone turned on, the phone detected sim cards but it says that theres is no service. this morning i went to system updated menu and there was another update, this time with some bug fixes. downloaded and installed it again. now when i turn on my phone, it detects sim cards, but when it wants to look for network, , i get this: unfortunately the process com.android.phone has stopped.
    i tried putting a piece of paper so theres some more pressue on sim card, so it touches the contacts better. didnt work. tried to do factory reset. didnt work.
    im in another country now, cant bring it anywhere to get it fixed and i dont really think it is a hardware problem.
    please help. im desperate. thanks in advance
    08-01-2014 07:15 AM
  2. STARGATE's Avatar
    So, a factory reset didn't help?

    I'm not familiar with that phone, let me get someone else in here.

    Sent From Another Galaxy
    08-01-2014 07:57 AM
  3. Budeanu Loredana's Avatar
    no, it didn't.
    thanks a lot...
    08-01-2014 08:19 AM
  4. Golfdriver97's Avatar
    no, it didn't.
    thanks a lot...
    Have you tried resetting the device?
    08-01-2014 08:51 AM
  5. Budeanu Loredana's Avatar
    08-01-2014 08:53 AM

Similar Threads

  1. Is there an upgrade for my Lenovo S820?
    By Salim90 in forum General Help and How To
    Replies: 2
    Last Post: 09-16-2014, 04:23 AM
  2. Stop SMS Service
    By infymax_souvik in forum General Help and How To
    Replies: 3
    Last Post: 08-02-2014, 08:55 AM
  3. i lost 1.5 gb of internal memory after rooting
    By palavadisuresh in forum Ask a Question
    Replies: 2
    Last Post: 08-01-2014, 06:50 AM
  4. Google Music access after rooting
    By bongolock in forum Sprint Galaxy Note 2
    Replies: 0
    Last Post: 07-31-2014, 11:41 PM
  5. Can't see Favorites is list mode after update
    By ldemayop in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-31-2014, 08:37 PM