1. AC Question's Avatar
    The buttons on my nexus 7 do not seem to be working. A few days ago it stopped being able to charge through a wire (the normal way) completely so I bought a wireless charger, it charges it perfectly fine. However today I woke up and tried to turn it on, it would not turn on. I then tried to get to bootloader but when I plugged it in (or something) the notification light blinked showing that it was on but the screen does not turn on. I still attempted to go into bootloader it did not work. I have no idea what to do anymore. Please Help
    08-02-2014 05:27 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try pressing and holding the power button for 10-15 seconds. If the tablet is on, it should power off. If it's off, it ought to power on.

    Try to boot into Recovery Mode and wipe the cache partition: http://forums.androidcentral.com/goo...tion-wipe.html
    08-02-2014 04:42 PM

Similar Threads

  1. Google Now interfering with Video on Earphones - Nexus 7 2013
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 04:14 PM
  2. Synchronization Nexus 7 Tab and LG Smart TV
    By Rangaradha in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 01:17 PM
  3. Google Now Launcher, Okay Google not working.
    By AlfieB in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 08-07-2014, 08:09 PM
  4. WWE app will not play
    By Matt Stimmel in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2014, 11:48 AM
  5. s5 died won't turn on and won't be recognized
    By bbmjack in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-02-2014, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD