1. AC Question's Avatar
    I updated my firmware on my Galaxy note 3. This resulted in many programs crashing.
    When i connect my charger, nothing happens.
    I have tried two diffrent batteries, 5 different samsung chargers and both micro usb and original usb3, nothing works.

    When i turn off the phone and put the charger in, the phone vibrates and the picture of a battery comes up on the screen.
    the battery picture is suppose to "show charging" with green colour and the circle in the picture (battery) is suppouse to spinn. It does not.
    The picture goes away, and 10-12 secounds later it comes back and the phone wibrates again. so it goes on and on.

    When i turn my phone back on, the USB icon pops up in the topp corner and it tells me my phone is connected with usb. this shows even when the cable is not connected to the phone.

    I tried rebooting my phone back to factory settings, but that didn't help eighter.
    I see the latest firmware update still is installed on the phone even after i reboot back to factory settings.
    i also tried to clean the usb connection on the phone with a toothbrush and the battery connection.
    Anyone have a clue what i can do?

    Thanks for reading!
    08-02-2014 11:22 AM
  2. Golfdriver97's Avatar
    I would try a cache clear in recovery. See if that helps. Try this and follow instructions for the S3: http://forums.androidcentral.com/sam...2-s3-tab2.html
    JoachimD likes this.
    08-02-2014 11:44 AM
  3. JoachimD's Avatar
    Tnx for replay. I tried to clear catch in reboot mode, i also tried to delete an restore factory settings again in reboot menu.
    Still i have the same problem.
    4.4.2 KitKat sucks
    08-02-2014 12:42 PM

Similar Threads

  1. two RED arrows in circle by update
    By laurabward in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 08-05-2014, 11:12 PM
  2. Replies: 2
    Last Post: 08-03-2014, 12:42 AM
  3. Whens the Note 4 due?
    By RZR666 in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 08-02-2014, 11:28 PM
  4. Samsung Galaxy Note 3 Problem. please Help me
    By shams4214514 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 08-02-2014, 09:51 AM
  5. S4 Not capitalizing the "i" when texting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2014, 09:41 AM