1. AC Question's Avatar
    I have tried to root my S4 in a NUMBER of Ways !
    1. TowelRoot
    2. Framaroot
    3.ODIN v3.07 , v3.09 and even version 3.04

    The first two ways seem to fail. TowelRoot gives me conformation about my phone being rooted and even when I check it on Root Checker Basic it says , something like 'Congratulations Your device has Root functionality'. But when I try to use apps such as GameCIH and GameKiller on my phone GameKiller always keeps on saying 'Root Privilege Needed'. And on GameCIH it says System deny root. I mean WTF man ? I already got conformation of my phone being rooted but still...
    Now I'll move on to ODIN. I tried everything. It didnt work at first.Won't show my device. Then I installed my device drivers and it started working ^_^... Everything goes right! It passes ! Phone Reboots ! And after that I perform the check. Nothing wrong. But again, those two apps display the same old message ! I am hell tired of this **** ! Someone please help me out They say this forum ACTUALLY helps everyone in 5 minutes. Please.... I am waiting for everyone's replies and help !
    08-02-2014 06:50 PM

Similar Threads

  1. Got me a S4
    By Sergiusz Jasper in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2015, 01:30 AM
  2. App support lacking on LG G3
    By vahdyx in forum LG G3
    Replies: 64
    Last Post: 11-02-2014, 09:04 AM
  3. How do I unlock my Droid Bionic?
    By IMAZTriBabe in forum Bionic Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-28-2014, 11:18 PM
  4. Replies: 1
    Last Post: 08-02-2014, 10:38 PM
  5. Rooting Phones
    By emilmrrr in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 06:48 PM