1. JareBearFTW's Avatar

    I am currently experiencing an issue in which my phone is not receiving push notifications from several apps (but IS receiving push notifications from others!)... I believe this has been caused by the hard reset (aka factory reset) that I did on my phone after being instructed to by the sales employees at the Sprint store...

    In late June I began experiencing frequent dropped calls, which was obviously extremely inconvenient. I went to Sprint and told them. In the store they said it was possible it was because they were updating a tower near me (which IS what it turned out to be), but anyways they did a soft reset on my phone (which of course I already tried...) and told me I need to do a hard reset next because it was not resolved by the Soft reset. I told them I’d back up everything and do it myself.

    I was too busy that week to do the hard reset, so I put it off until about july 7th, About 4 days after I stopped experiencing calls being dropped. I fully backed up everything I needed on my phone and did the hard reset, in case I had any future problems I would be able to tell the silly Sprint people that they needed to actually try something else.

    I re-installed everything without a hitch. No problems. Things worked fine again, because after all, things were really fine with my phone before, it was just the tower being updated.... UNTIL, I started noticing that several apps were not sending me push notifications that should have been sent!!!!!!

    I checked all of the settings on my phone, including in all of the apps that are not making alerts to my notifications tray. Everything is in order to send these notifications, however they are just not appearing!

    Obviously this is very inconvenient and frustrating!

    Additional information:
    -My phone is an LG Mach, running Android 4.0.4
    -I have never rooted my phone.
    -Yes, I have tried the "Push Notifications Fixer No-Root" app, it has not helped the issue.
    -Since I did the hard reset, I have also noticed that my Wi-Fi turns on automatically when I plug my phone in. It never did that before, and there are no settings or reasons that I can seem to find for why it is doing this. I don’t know if this would be related.

    The apps that are NOT sending push notifications as far as I’m aware are:
    -Ingress, Snapchat, Facebook, Tinder, IFTTT, Tyrant Unleashed

    The apps that ARE still making notifications and things appear in the Notifications tray as far as I'm aware are:
    -Hot or Not, Messaging, Calling, Voicemail, Sprint ID, Screenshot UX, Mobile Security, Music, Flashlight, Gmail, Flash Alarm, Alarm/Clock, Holy Bible

    Honestly I am out of ideas here! I have no clue what is causing this! I am afraid of taking my phone back to sprint! They consistently make these issues worse for me! please help!

    I would so sincerely appreciate any help! Thank you for taking your time to help me! ANYONE WHO GETS ME CLOSEST TO FIXING IT I WILL GIVE YOU ATLEAST A $5 GIFT CARD FOR GOOGLE PLAY!!!!!
    08-05-2014 10:04 PM
  2. cjking's Avatar
    I had a very similar experience. For me, it was alarm.com app (home alarm monitoring) that was not receiving push notifications, which they confirmed were being sent from their servers. I won't bore you with the details of all the things I tried without success - including a factory reset. I believe the problem is Facebook - when you reinstalled it (or other apps that can receive push), did you reinstalled from scratch via the Play Store, or from a backup such as Titanium? If via backup as in my case, try this:

    Go to Android Application Manager
    Clear Data on Facebook app; then uninstall
    Go to Play Store
    Reinstall Facebook from scratch (not from any backup)
    Push notifications should now work. (Reboot may be required.)

    If doing this with FB does not work, try doing it with all the apps that are not receiving push, reinstall one at a time (from Play Store) and test notifications.
    11-02-2014 10:41 AM
  3. Rukbat's Avatar
    Uninstall Ingress, Snapchat, Facebook, Tinder, IFTTT and Tyrant Unleashed first (first force stop, then clear cache and clear data. Then uninstall.) Once they're uninstalled, reinstall from the Play Store. Check after each installation. One of your restored apps may be causing the others to not get push, and just uninstalling an app and reinstalling it won't solve it if it's another app causing the problem.

    Next time, let the salesdroid at Sprint (the checkers at Walmart probably know more about cellphones) do whatever they suggest. Then it comes under the legal standing of "you broke it, you own it". They'd be responsible for figuring out the reason for the problem and correcting it. (My carrier had to replace my entire phone after an over the air update went so bad that they couldn't fix it. Their update, their problem. A good carrier won't even make you say that - I told them that the phone didn't work after the update, they took the phone - then they told me that they'd have to replace the phone, I didn't have to ask. [I know what happened, but I played dumb - easy for a 72 year old to do with these newfangled computer things - even though he spent most of his life designing them.])
    11-02-2014 05:39 PM

Similar Threads

  1. [FREE][GAME-APP] Meteor Game
    By Karim Neymar in forum Android Apps
    Replies: 6
    Last Post: 11-14-2014, 10:38 AM
  2. Apps unavailable in Greenland... Come on Google
    By twirk in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2014, 09:25 PM
  3. Signal problems after installing custom ROM
    By Ori Wasserman in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 08-06-2014, 04:06 AM
  4. Icon app identification
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 10:48 PM
  5. Default Dialer app keeping phone awake
    By Daniel v2 in forum Moto X
    Replies: 0
    Last Post: 08-05-2014, 08:40 PM