1. AC Question's Avatar
    Hello, everyone;

    First of all, let me be very clear about one thing: I searched all over the internet, and as a consequence of that, all over this forum, for an answer to my problem - which, by the way, seems like a very particular and unprecedented case.

    Well, what happenned: I was using my phone, a LG Nexus 4 - rooted, bootloader unlocked and with Clockwork Recovery installed, if that matters - and its battery was around 60%, when it suddenly turned off. I tried switching it back on, but with no success. When I got home, I immediately ran to connect my phone to a power outlet, only to see that scary blinking red notification LED.

    Some people said that might have been because the whole energy available in the battery was gone, in a way that even the phone wasn't able to boot properly. So, I left it charging for a few minutes. A couple of hours. A lot of hours. I left it charging over night. I left it charging for a day. I tried to switch it back on. Nothing happenned.

    There's something weird about the red LED, though: it's not always blinking. Sometimes it's just frozen, static red. Sometimes it's blinking, and sometimes it's alternating between those two states (right now, I have my phone charging, and the LED is blinking; yesterday, it was static).

    However, I don't think there's anything wrong with the battery. Yesterday, the LED would stay static for a couple of seconds, then go off; the display would light up, showing that white battery icon - which means the battery is charging - but quickly turn off again, returning to the static red LED state, and re-entering this infinite loop. Also, yesterday I was able to enter that recovery menu, but once I selected "recovery mode", Google's logo would appear briefly and then the phone would power off again. Any attempt to turn the phone on would result in this exact outcome.

    Right now, I'm unable to power on my phone, or enter the recovery menu, for that matter. I think a factory reset would do the trick, but how to factory reset a phone that won't turn on nor give you access to the recovery mode? Any way to flash a stock ROM without having to power it on? I guess not, because my computer doesn't recognize my phone (I mean, my computer plays those USB sounds when I connect my phone to the USB port, but the device doesn't show up at the devices list on my computer).

    Any suggestions are really welcome.

    Best regards,
    Gabriel Costa.
    08-07-2014 01:28 AM

Similar Threads

  1. Stuck pixel, won't go away
    By salutcemoi in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-08-2014, 09:41 PM
  2. Galaxy 3 won't turn on
    By lvflowerbomb in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2014, 11:53 PM
  3. Droid Maxx Alarm won't go off in silent mode
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-06-2014, 11:25 PM
  4. The 5 best Sprint phones.
    By VW Maverick in forum Sprint
    Replies: 0
    Last Post: 08-06-2014, 10:46 PM
  5. Nexus 7 won't charge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2014, 10:41 PM