1. AC Question's Avatar
    Alright. I recently had to reset my phone to factory settings and format my SD card. Today, I wanted to move some mp3 files back over to my phone from a folder on my computer, but when I plugged it in to the computer, it only started charging--no connection to storage. I checked USB settings on my phone and--yep, it's still set to ask which USB mode I want when I connect my phone to the PC, and USB mode is currently set to "Mass storage mode." I've unplugged and replugged several times on both ends, tried different ports, restarting phone, etc. No change. I know the cord is working, since the phone charges when I plug in, but (from a layman's perspective) it doesn't seem to realize it's connected to a PC?
    08-07-2014 04:37 PM
  2. NoNexus's Avatar
    Try a different cord.

    There are 4 wires in a cord, 2 data and 2 power. Just because one does work does not mean the other will.if one data wire is dead that could kill it.

    Have you tried reinstalling the drivers on the PC?
    08-07-2014 04:42 PM

Similar Threads

  1. Storage Problem in Micromax Canvas a120 Colours
    By AC Question in forum Ask a Question
    Replies: 20
    Last Post: 02-17-2016, 02:35 PM
  2. How to access folders created in internal storage?
    By AlokArya in forum Moto G (2013)
    Replies: 5
    Last Post: 09-21-2015, 03:57 AM
  3. Replies: 1
    Last Post: 09-08-2014, 02:01 AM
  4. Access via USB
    By BlueAlchemy17 in forum HTC One M8
    Replies: 1
    Last Post: 08-07-2014, 04:27 PM