1. jugga888's Avatar
    I got it 10 weeks ago, its all going good, just yesterday i Couldnt do my pattern password, i would be able to press 1 then drag to another then just stop, I then Reset it, Factory reset, and it worked, the screen was working fine, and I put another Lock on it, Same again, I reset, then No lock this time, I couldnt do anything, It took me about 5 minutes to type something in, by Consintally pressing A to type A, Ive Reset it alot of time, no luck, Can someone Please Help me!
    08-08-2014 04:09 AM
  2. belodion's Avatar
    Welcome! Have you tried wiping the Cache Partition in Recovery Mode?

    Posted via Android Central App
    08-08-2014 04:54 AM
  3. jugga888's Avatar
    Hi, I just done that an it still doesnt work,
    08-08-2014 05:11 AM
  4. belodion's Avatar
    I think the Factory Reset that you did will have made a Cache Partition wipe unnecessary, so I apologise for my first reply. I think it will also mean that a Cached Data wipe will be unnecessary although I suppose there's no harm in trying if you haven't already. I recommend posting your query in the Samsung Galaxy S4 forum where you'll be among members with greater knowledge of the device.

    Posted via Android Central App
    08-08-2014 06:03 AM

Similar Threads

  1. Loss of Headphone Audio Quality with Screen Off
    By Chris Earl1 in forum HTC One M8
    Replies: 12
    Last Post: 08-11-2014, 11:26 AM
  2. Articles less than half the screen width in portrait view
    By pahern in forum Site Feedback & Help
    Replies: 3
    Last Post: 08-09-2014, 02:40 PM
  3. is there any screen protector that can go on my s view window
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 10:56 PM
  4. problem with galaxy s4
    By Kim Wolfenden in forum Ask a Question
    Replies: 8
    Last Post: 08-07-2014, 10:26 PM
  5. Replaced screen and touch doesn't work
    By Cliff Frost in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 08-07-2014, 10:13 PM