1. AC Question's Avatar

    I have acalendar+ and really like it. However, today I ran into a problem. My tablet (Samsung Galaxy Note Pro) running Android 4.4.2 is giving me this error "Unfortunately the process android.process.acore has stopped". I’ve tried uninstalling (when it's uninstalled the error doesn't show at all) and reinstalling and restarting but it didn’t help (the error is immediate and frequent - every couple of seconds). I also tried to turn off the sync with my Google accounts temporarily but that didn’t work. Any help would be greatly appreciated. I love this app and want to keep using it. Any help would be greatly appreciated. Thanks.
    08-08-2014 07:02 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does the error occur only when you have acalendar+ installed? Try booting into Recovery and wiping the cache partition:

    1. Ensure the device is powered off.
      1. To power off, press and hold the Power button (located on the right edge) until the options prompt appears then release.
      2. Tap Power off.
      3. Tap OK.
        Allow several seconds for the device to power off.

    2. Simultaneously press and hold the Home ( ) + Volume up + Power buttons until Samsung logo appears then release.
    3. From the Android recovery screen, select wipe cache partition using the Volume buttons to highlight and Power to execute.
    4. When complete, select reboot system now and press Power to execute.
    08-08-2014 10:19 PM
  3. niagara94's Avatar
    Hi - Thank you for your help. Yes this happens only when acalendar+ is installed. I tried the steps that you suggested and it still does the same thing. Is there anything else I can try? Google Calendar works fine but there are features in acalendar+ that I like that Google calendar has. Also, when I restart my tablet (and only then, it's been happening for some time) I get the error "Unfortunately com.sec.android.app.FlashBarService has stopped". It comes up a couple of times and then that's it. Thanks for your help!
    08-10-2014 08:08 PM
  4. niagara94's Avatar
    Hi- Update, I thought it happened only with acalendar+ but I just installed another app from the Amazon app store and I get the same error message. Also, if I try to install the acalendar free version from the Google play store I get the same error. I'm puzzled! Thanks.
    08-10-2014 08:32 PM
  5. B. Diddy's Avatar
    If those error messages go away after uninstalling acalendar+, then I suspect the app is causing some kind of system instability. You may want to email the developer and ask if anyone else has complained of this.
    08-11-2014 12:39 AM
  6. niagara94's Avatar
    Hi - Thanks for your help. Actually I'm finding that I'm getting the error no matter which app I install and no matter which play store it's from. Any ideas? Thanks.
    08-11-2014 08:14 AM
  7. fjpowell62's Avatar
    I had this problem and all I did was go into my setting under APPLCATIONS MANAGER and reset all my apps that I had stopping running. I was so scared I had to reinstall all my information. Hope this help.
    09-16-2014 07:46 AM
  8. fjpowell62's Avatar
    Keep licking on the ok button when you receive message. and process
    09-16-2014 07:47 AM
  9. fjpowell62's Avatar
    niagara94 I hope this helping
    09-16-2014 07:49 AM
  10. niagara94's Avatar
    Hi - Thank you for your reply. When you reset your apps did you have to reinstall anything or did it reset your whole tablet? Did it make the error message go away? Thanks again.
    09-16-2014 12:08 PM
  11. niagara94's Avatar
    Update on this issue: I’ve been having problems with my Samsung Galaxy Note Pro 12.2 (up to date with the recent version of Kit Kat). Every time I install an app, be it from the Play Store or from the Amazon App store, I get an error saying “process.android.acore has stopped working” and it keeps popping up continuously until I uninstall a seemingly random app from my tablet then I’m fine again (occasionally I have to try a couple of apps to uninstall). Previously I was getting this error on another tablet (exact same make model etc) and I restored it in attempt to get rid of the error. The restore did get rid of the error but the battery life was terrible after that so I exchanged the tablet as it was still under warranty. Now I have the above mentioned tablet that is giving me the same problem. I was able to install all my Google apps and most of my Amazon apps. It was toward the bottom of the Amazon apps that the error started again so I immediately uninstalled the last installed app and moved on to the next app but the problem still persists. I am using Lookout for my security app and I uninstall anything that it says is adware etc. There was one time that I saw in a report that something was adware or something like that but I couldn’t access that report to see what was wrong to remedy it. Now however, Lookout says that everything is fine. Any help would be *greatly appreciated*. I *really* want to solve this dilemma. Thanks.
    10-23-2014 08:13 PM
  12. Soran Mohammed's Avatar
    I have been experiencing the same issue only when I install Facebook, everything is fine unless i install FB then this msg keeps popping up on my screen. im still looking for a solution for this error.
    03-24-2015 09:56 AM

Similar Threads

  1. Android System Recovery <3e> NO ROOT NO BACKUP
    By xFazx69 in forum Huawei Ascend G6
    Replies: 6
    Last Post: 03-16-2015, 01:54 AM
  2. gussed android L Name
    By bbmjack in forum Legacy Android & Other OS's
    Replies: 26
    Last Post: 10-14-2014, 07:47 PM
  3. Notifications for Non-Android Wear Apps
    By George H Martin in forum LG G Watch
    Replies: 0
    Last Post: 08-08-2014, 05:59 PM
  4. Anything new in the Android L update?
    By bjrosen in forum Google Nexus 5
    Replies: 2
    Last Post: 08-08-2014, 03:28 PM
  5. Replies: 0
    Last Post: 08-08-2014, 02:21 PM