1. AC Question's Avatar
    Ok, unlocked my samsung s2 using odin to install a rom so I could be rooted and use the unlocking app I found on a giffgaf howoto youtube, tested it on my sister's simcard, it worked. Took the simcard out, restarted the phone, stuck the old sim in, worked fine.

    I wanted to factory reset the phone so I could give it to a friend. Now each time it boots up, it won't continue. I've left it on 24 hours (or however long the battery took to drain). I've tried to enter recovery mode (volume up, home, power) but it just boots up, shows the logo, and a yellow triangle with an exclaimation point in it.

    Can I use odin to reinstall a samsung s2 rom onto this phone? Right now it's like a brick.
    08-11-2014 10:55 AM
  2. UJ95x's Avatar
    You can at least give it a try. I had this issue once, and the only thing that worked for me was pulling the battery for about an hour, then reflashing the ROM I was running.
    You could give both of those solutions a shot and hopefully one will work. My bet is on a clean install through Odin though.
    08-11-2014 08:01 PM

Similar Threads

  1. Samsung Account Locked, Due to Abnormal Factory Reset
    By ciao1982 in forum Samsung Galaxy S5
    Replies: 18
    Last Post: 10-05-2016, 02:40 PM
  2. JUST IN: Images of Samsung Galaxy Note 4 LEAKED
    By lazerproof in forum Samsung Galaxy Note 4
    Replies: 38
    Last Post: 08-22-2014, 06:33 PM
  3. Another picture recovery thread for the S3
    By steve_ma in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 08-18-2014, 08:52 AM
  4. Can't flash anything into my Mogo G
    By benayai in forum Moto G (2013)
    Replies: 2
    Last Post: 08-14-2014, 06:54 PM
  5. Samsung Galaxy Note do not wiping data (recovery mode)
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 03:12 PM