1. bkircher's Avatar
    Hey there to all

    Last night when attempting to do a video call with my brother on my Droid Maxx, I ran into a problem. The app would forceclose every time I would try to answer or start a video call. I have no idea why this is happening, it has worked before on my phone and now its not. I tried taking a picture with my front facing camera, that worked just fine, I tired doing a video call on tango, and that worked just fine, I also tried to do the video call from my Nexus10 and it worked there as well. I tried everything I can think of, I uninstalled the app, reinstalled, and it still didnt work.

    Anyone have any suggestions??

    Thanks in advance.
    08-11-2014 01:27 PM
  2. B. Diddy's Avatar
    I assume that if you uninstalled and reinstalled it, that you have the most up-to-date version, right?

    This probably won't help, but it won't hurt either--wipe the cache partition: Wipe Cache Partition - DROID Mini / DROID Ultra / DROID Maxx by Motorola
    08-11-2014 04:09 PM
  3. bkircher's Avatar
    I have done that already as well. Thanks.

    Posted via Android Central App
    08-11-2014 04:17 PM
  4. B. Diddy's Avatar
    Are you on 4.4.4? Did it work before the update? Might be a bug with 4.4.4.
    08-11-2014 04:30 PM

Similar Threads

  1. WIFI calling
    By packhntr in forum Sprint Samsung Galaxy S4
    Replies: 15
    Last Post: 08-27-2014, 10:24 AM
  2. Youtube app looses connection when playing a youtube mix
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-12-2014, 09:14 AM
  3. Contact photo visible in lock screen when a text is received
    By Catherine Durham in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2014, 03:49 AM
  4. Samsung Galaxy Note do not wiping data (recovery mode)
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 04:12 PM
  5. can't upload video to facebook
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 11:11 AM