1. baub11's Avatar
    I tried to upgrade my rooted nexus 7 to the 4.4.3 update using the registered version of the Unified Android toolkit. What I tried to do was get the factory image and flash that but it failed and after that would not boot to anything but fastboot mode.

    After that I tried to fix it by following an article that had me get the SDK and the image and run a fastboot command to wipe some of the data, that failed with 'invalid argument', I think. I have tried a few things and not sure what is relevant. If someone could help, I can run any commands and report back to identify the issue.
    08-11-2014 10:17 PM

Similar Threads

  1. samsung galaxy nexus not recognizing telus sim card
    By greatguyokay in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 06-13-2016, 05:52 AM
  2. Google Voice and Nexus 4.
    By mawil1013 in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 10:00 PM
  3. Any help with nexus 5 draining battery
    By ashleigh089 in forum Ask a Question
    Replies: 5
    Last Post: 08-11-2014, 07:01 PM
  4. Nexus 5 water damage draining battery
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-2014, 06:53 PM