1. AC Question's Avatar
    Hi guys, i tried to root my wife's GT-N5110 and now i can't use it at all. I don't know much about rooting etc. I just saw a video on youtube and followed the instructions. While i was rooting on odin 3.07 it stopped on cache.img.ext4 (loading bar about 1/3 green). I waited a couple of hours but nothing, and i started the rooting process again and now i get the message ''Firmware upgrade encountered an issue, please select recovery mode in Kies & try again''. I tried emergency recovery mode on kies but it says it need a code. Now the tablet is out of battery and it shuts down when i disconnect it from the pc or the charger, and it flashes when it is connected. I'm stuck guys, i don't know what i should do. I can't use the tablet at all. I want to fix it and i don't care if its rooted or not. I just wanted to use a joypad on it, and an app said it should be rooted before use it. Any help??? Thanks
    08-12-2014 01:27 AM

Similar Threads

  1. Replies: 11
    Last Post: 02-14-2017, 08:14 AM
  2. Samsung tablet not charging and screen is flickering
    By Json Nolasco in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 07:02 PM
  3. Samsung galaxy s4 tab battery life
    By Tasia Rae in forum Ask a Question
    Replies: 6
    Last Post: 08-12-2014, 06:43 AM
  4. Samsung Galaxy Tab3 SMT310
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 11:40 PM
  5. Replies: 0
    Last Post: 08-11-2014, 10:10 PM