1. AC Question's Avatar
    My text messages are showing up in my email inbox. I have tried to go into the email account...no option to stop synching "all".
    08-13-2014 02:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you have a Galaxy S5? I'm not aware of a G5 phone. Some texting services have an option to send copies to your email--check the settings of your messaging app. You may also have to check the settings in your wireless account--log into your wireless service's website and check your account there. See if there is a setting to forward text messages to your email address.
    08-13-2014 07:41 PM

Similar Threads

  1. Galaxy Grand 2 Bluetooth Issues
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 10-22-2016, 03:03 AM
  2. Photo Synch Not Working?
    By andiladie in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-14-2014, 02:59 AM
  3. Notifications on Lockscreen
    By ricky-c5 in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 02:06 PM
  4. speed up my tab
    By Mohammad Shebaro in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2014, 02:04 PM
  5. Samsung Galaxy s3 EXTREMELY FRUSTRATING ISSUE!!!!!!!
    By samsungg3owner in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2014, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD