1. mindyf16's Avatar
    I have a Photon 4g it is stuck in a reboot loop.. I don't care about the phone .. my dad just died and I have pics of him on there that I did not cakc up with everything going on Sprint is to hard reset but is there ANYTHING I can do to transfer the internal storage.. I don't care if the phone never works again I just need the pics and the last video we took when he was in hospice ..

    and no there is no sd card in the phone
    08-13-2014 08:51 PM
  2. anon8380037's Avatar
    Hello. While waiting for a better response than mine - by a reboot loop do you mean it does not stay on, even for a minute or two? Was there a security lock code set, that you can not now enter.
    If no lock and it stays on temporarily, you may have already tried to connect to a pc via usb and use windows explorer to read the device drive letter. Everything you need would be in the DCIM folder, so if you could drag that to your desktop quickly. Stick around for ambassadorial advice if that option is not possible.
    So sorry about your dad.
    08-13-2014 09:14 PM
  3. mindyf16's Avatar
    I mean that it goes to the Motorola screen then the "SPRINT NOW" and then back to the Motorola then back to sprint now and so on .. it never really boots up 100% to where I can access my apps or anything
    08-13-2014 11:04 PM
  4. B. Diddy's Avatar
    Welcome to Android Central, and our condolences for your father's passing. There are two things to try. First, see if you can boot the phone into Recovery Mode and wipe the system cache partition--don't worry, this doesn't erase any personal data. Follow these steps:

    1. Power off the phone, press and hold volume down button, press power button
    2. Screen will come up with "Fastboot", press Vol down key to cycle through choices until you get "Android Recovery", then press Vol up key
    3. Wait for the "triangle ! / Android" screen then go on to step 4
    4. Press both Vol up and Vol down key simultaneously. A menu will come up
    5. Tap on Vol down key until "wipe cache partition" is highlighted, and tap Power key to execute.
    6. When complete, highlight "reboot system now," and tap Power key to execute.

    If this doesn't help, the other thing I can suggest is to try a new battery, since a bootloop like that can be a sign of a failing battery.
    anon8380037 likes this.
    08-14-2014 03:46 AM
  5. mindyf16's Avatar
    Thanks for the suggestions.. I tried both and neither worked .. Is there a way to get the info off the phone like it is?
    08-14-2014 08:57 PM
  6. B. Diddy's Avatar
    If it keeps bootlooping like that, then no, you really can't get into it. There might be some kind of forensics company that will try to extract data from the motherboard itself, but I'm not sure how accessible they are to the general public--I believe companies like these usually work with law enforcement only.
    08-15-2014 01:54 AM
  7. Journeybsky's Avatar
    Have you found the fix to your problem? I have same problem here and I have my deceased son's notes and texting that I didn't back up. Please share any info you have to fix this problem.
    Thank you.
    09-17-2014 12:08 PM

Similar Threads

  1. G3 from a Nexus user perspective
    By damo in forum LG G3
    Replies: 6
    Last Post: 08-14-2014, 12:52 PM
  2. Cannot receive MMS from iPhones
    By Toddzio in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 11:56 PM
  3. Missing Photos after Samsung Update
    By Nelson1780 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-13-2014, 06:38 PM
  4. Help! My Gmail address doesn't appear in my stock email app.
    By datawalla in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 08-13-2014, 06:36 PM