1. PixelsBoy's Avatar
    Hey everyone
    I have a problem in Google play
    When I try to play a song by tapping on the little play button it's show me an error icon and never plays



    I tried force close then clear cache and data but it didn't work
    08-14-2014 09:24 AM
  2. Golfdriver97's Avatar
    I just tried that exact song myself, and I was able to get it to play. Perhaps there is a connection problem between you and Google servers? Have you tried a reboot? Your wifi signal looks rather weak; is the router yours?
    08-14-2014 09:32 AM
  3. PixelsBoy's Avatar
    I just tried that exact song myself, and I was able to get it to play. Perhaps there is a connection problem between you and Google servers? Have you tried a reboot? Your wifi signal looks rather weak; is the router yours?
    My wifi signal is quite good actually and yup the router is mine
    08-14-2014 12:08 PM
  4. Golfdriver97's Avatar
    My wifi signal is quite good actually and yup the router is mine
    OK. By your screenshot I was seeing a weak signal. Maybe try rebooting the router?
    08-14-2014 12:52 PM
  5. PixelsBoy's Avatar
    OK. By your screenshot I was seeing a weak signal. Maybe try rebooting the router?
    yeah when I taked the screenshot I had a weak signal, i tried again when I was close to my router but nothing changed
    Also tried reboot but the problem still there
    08-15-2014 09:59 AM
  6. Golfdriver97's Avatar
    I am going to be honest, I am not sure what else to suggest. Sorry.
    08-15-2014 09:55 PM
  7. B. Diddy's Avatar
    Is this only happening when you try to play samples? How about songs you own in your Google Music Library?

    Does it work if you're on mobile data instead of wi-fi?
    08-16-2014 02:40 AM

Similar Threads

  1. Multi Touch Screen Problem
    By hiredgun in forum General Help and How To
    Replies: 11
    Last Post: 06-18-2016, 06:02 AM
  2. Thinking in getting Samsung Galaxy S5 DUOS
    By tatoweb in forum Ask a Question
    Replies: 3
    Last Post: 10-18-2014, 08:40 AM
  3. missing files on Galaxy S5 with Google Drive
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 07:09 PM
  4. I want ROM for android tablet processor Infotmic imapx15 Superstar tablet. Google Play error
    By awaisabid22 in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 08-14-2014, 01:32 PM
  5. problems with my new galaxy note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2014, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD