1. AC Question's Avatar
    Hi. So, I have a BrilliantPad 7026c and it will not fully boot, it just goes through the shiny Android logo, then the screen goes black. The tablet is on, because the lights are on around the edge of the screen. I have tried a million times to do a hard reset, but when I press the power and volume up button, the Android robot comes up with a ! inside a red triangle. Below that, it says "No Command" and wont let you do anything except turn the tablet off. I have tried bringing up the menu with the POWER button, but nothing comes up. I would really like for this tablet to work, so if you could help me, it would be greatly appreciated. Thanks!
    08-15-2014 06:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! With these cheaper off-brand devices, there's a higher chance of faulty hardware or firmware, so there may not be much you can do. When the Android with the red triangle comes up, try pressing and holding the Volume Down button, and then tap the Power button, and release both. Or use the Volume Up button instead.
    08-15-2014 09:05 PM

Similar Threads

  1. Replies: 10
    Last Post: 09-07-2016, 06:27 PM
  2. Samsung Galaxy S2 won't even turn on HELP!!
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 04-14-2015, 11:43 AM
  3. Low sound :( NEeed help
    By nimdass in forum Ask a Question
    Replies: 4
    Last Post: 08-17-2014, 05:29 PM
  4. S4 root issue--wont recognize root anymore?
    By androidpuggs in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 08-15-2014, 04:01 PM
  5. [Help] how do i get out of this
    By dontae joseph in forum Ask a Question
    Replies: 6
    Last Post: 08-15-2014, 01:15 PM