1. Sherlock_H's Avatar
    I recently bought the Motorola Moto G (about 3 months back), and had to replace it because the flashlight had stopped working. I got a new set, and with ecstasy I start installing apps, and when I tried to install a non market app (with the unknown-sources-app-installation check box ticked), it doesn't respond when I tap the "Install" option. I tap it a thousand times, no response, I tap and hold on it, no response, which is completely annoying. Whereas the "Cancel" option beside it works fine. I've tried this with multiple 3rd party applications, but I face the same problem. Please provide me a solution.
    Screenshots Attached(app name covered).
    P.S.: I had faced the same problem in the previous phone also(the one I got replaced).

    Posted via the Android Central App
    Attached Thumbnails Moto G- Third party app installation problem.-3923.jpg   Moto G- Third party app installation problem.-3920.jpg   Moto G- Third party app installation problem.-3921.jpg  
    08-15-2014 11:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! This often happens (for unclear reasons) if you have a screen dimming app installed and active. Deactivate or uninstall it if you're using one.
    08-16-2014 02:47 AM

Similar Threads

  1. LG G3 Memory card problems
    By mitchellam in forum LG G3
    Replies: 13
    Last Post: 04-27-2015, 07:59 PM
  2. Motorola Moto S
    By Ry in forum Google Nexus 6
    Replies: 19
    Last Post: 08-20-2014, 03:37 PM
  3. Samsung Galaxy S5 Emoji problem
    By Oj Simpson in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2014, 08:51 PM
  4. Galaxy 10.1 Rotation Problem
    By andyp1 in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 08-16-2014, 02:59 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.