1. AC Question's Avatar

    I am trying to charge my Moto E via a different USB Data cable(Not the box shipped one). But the device is not charging. To verify that the cable is working fine, I tried it on a different device, at different points in the house etc and in each case everything works fine except when I try it on my Moto E Device. Weird thing is I can see the lightning bolt symbol on the battery, but inside the Battery options in settings, I can see a message stating Not charging. What gives?

    Appreciate any help/hints

    08-16-2014 10:03 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you charging it from a wall outlet or a laptop USB port? The latter sometimes doesn't provide enough current to charge a phone adequately, especially if you're actively using the phone.
    08-16-2014 10:23 PM
  3. Mithun Nair1's Avatar
    I have tried both the wall outlet and a laptop USB port. Both cases I do see the lighting bolt, but the device is not charging. Tried restarting the phone as well. Beginning to think somethings wrong with the charging port perhaps.THanks for replying
    08-16-2014 11:50 PM
  4. B. Diddy's Avatar
    What happens if you let the phone charge from the wall outlet without using the phone? I.e., keeping the screen off? Does it charge then?
    08-17-2014 12:19 AM
  5. Mithun Nair1's Avatar
    Just tried that...here is what I observed
    1)Kept the screen off(Not using the phone throughout this)
    2)Plugged it to the wall outlet and turned on the power
    3)The screen sprang to life, the lighting bolt appeared, but the same No charging alert in settings
    4)Then I turned off the screen for a while, but no charging happened

    Hope I was clear
    08-17-2014 12:36 AM
  6. B. Diddy's Avatar
    If you have another USB cable, try using that on the phone. If it still doesn't work, I'd suspect a faulty charging port.
    08-17-2014 01:34 AM
  7. Mithun Nair1's Avatar
    Thats what I suspect as well. Everything else looks ok. THanks a lot for your time.
    08-17-2014 03:17 AM
  8. manohar reddy1's Avatar
    I also experienced same problem ,solution for this problem is restart your phone .
    12-17-2014 08:29 AM
  9. Venkatakrishnan G's Avatar
    I am also experiencing the same problem people.Charging via the wall charger is not working but through the USB cable it does.How to solve it ??
    03-26-2015 03:20 AM

Similar Threads

  1. Replies: 6
    Last Post: 02-12-2015, 08:17 AM
  2. Moto X+1 only 16GB?
    By unstoppablekem in forum Moto X
    Replies: 62
    Last Post: 09-03-2014, 07:14 PM
  3. Moto X Won't Charge
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-19-2014, 09:52 AM
  4. Downloading do not turn off target
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 11:41 PM
  5. So it is not possible to root a Moto X v 4.4.4 by Verizon?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 07:27 PM