1. cherrypita's Avatar
    i have been using sero 7 pro for a while now and love it. i have just started trying to use a screen recording app from google play store called "FREE screen recorder NO ROOT" (i cannot post link)hisense sero 7 pro HELP!-screen-shot-2014-08-17-4.48.23-pm.png . because my tablet is not rooted i have to connect tablet to computer and run installer app provided on developer site. i have tried to get it to work using windows xp & 7 also tried with macbook pro and mac desktop both using osx 10.8.5 . everytime i try on any of these systems the installer does not detect my sero 7 pro. always says " no android device found". anyone with a HISENSE SERO 7 PRO tablet please try this out and let me know if you succeed in getting installer for pc or mac to let the app work please message me.

    thank you
    08-17-2014 06:49 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does your computer otherwise recognize the tablet when it's plugged in via USB? Can you access it in Windows Explorer?
    08-17-2014 08:51 PM
  3. cherrypita's Avatar
    yes. all systems recognize my tablet when i connect it. its just the installer that does not recognize.just tried to see it in windows explorer and did not. it sees it in camera ptp but not media device mtp.
    08-18-2014 03:04 PM
  4. B. Diddy's Avatar
    I would email the developer: support@recordable.mobi
    08-18-2014 05:28 PM
  5. techguy22's Avatar
    I agree with b.diddy
    04-06-2015 07:13 PM

Similar Threads

  1. I need help with me phone
    By Essam H in forum LG G2
    Replies: 5
    Last Post: 08-18-2014, 03:19 PM
  2. Help with Virgin Mobile LG Optimus F3 OTA Update
    By JustAlfo in forum LG Optimus Series
    Replies: 2
    Last Post: 08-18-2014, 01:41 AM
  3. S3 won''t turn on please help me
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2014, 05:55 PM
  4. Novice ! help, messed up rooting
    By pratmodi in forum Moto G
    Replies: 1
    Last Post: 08-17-2014, 05:33 PM
  5. Help! S1amsung Galaxy Note 2 is in a rebooting loop
    By ship69 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 08-17-2014, 05:30 PM