1. AC Question's Avatar
    Please help!!! I have a LG phone and its rooted and I tried to install ClockworkMod using a program on my PC. It said it worked and my phone rebooted. I didnt know how to get into recovery mode so I got an app on the Play Store that puts it into recovery. I press "put into recovery" and phone shuts off. I press the power and it says "LG" with the logo and then shuts down. When I plug it in It says "LG" with the logo and shuts down and turns back on and does the same repeatedly. I cant get it into anything. I tried recovery mode. Nope. I took the battery out. I tried everything and im freaking out.
    What do I do Please help! My computer wont even recognize it. It will say a device is connected then disconnected when it turns off so I cant use my computer for anything. And if I fix it, how do I install ClockworkMod??
    08-18-2014 12:38 PM
  2. Rukbat's Avatar
    Can you boot into download mode? If you can, reinstall CWM (or TWRP).
    08-18-2014 03:19 PM

Similar Threads

  1. Best Apps for Students
    By A895 in forum General News & Discussion
    Replies: 12
    Last Post: 08-30-2014, 09:05 PM
  2. Gold/Brown or Black/Silver for Gear 2?
    By jgmallen in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 3
    Last Post: 08-19-2014, 04:13 PM
  3. Camera shortcut on lockscreen
    By gwhizkids in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 08-18-2014, 03:28 PM
  4. Suggestion for an SMS app?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-18-2014, 03:01 PM
  5. Black Gold or Black Silver for Gear 2?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2014, 01:53 PM