1. AC Question's Avatar
    hey !! im using samsung note 2 and there is no option for samaung keyboard or swype it only shows google voice ... please help me out
    08-19-2014 10:03 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Language & Input, and tap Default Keyboard--what options show up? If you don't see Samsung Keyboard, then go to App Manager and make sure Samsung Keyboard isn't disabled.
    08-19-2014 10:09 AM

Similar Threads

  1. Hey Note converts....
    By Yogi217 in forum LG G3
    Replies: 6
    Last Post: 08-09-2014, 10:12 PM
  2. Hey From Family Play!! :)
    By Reverie_FamilyPlay in forum Introductions
    Replies: 13
    Last Post: 08-03-2014, 12:13 PM
  3. hey there
    By asabugo in forum Introductions
    Replies: 9
    Last Post: 07-18-2014, 12:58 PM
  4. Hey everyone
    By jmk1127 in forum Introductions
    Replies: 11
    Last Post: 07-09-2014, 03:22 PM
  5. hey
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-04-2014, 07:31 AM