1. AC Question's Avatar
    I have an i337 NC1 build Galaxy S4 (AT&T). I'm totally new to custom roming, but I wanted to give it a shot for fun. I tried using towelroot along with SuperSu, and TWRP Manager to flash TWRP onto my phone because it supposedly worked on NC1. Apparently I did something wrong because I no longer have a recovery mode. It just gives the downloading/target screen when I try to access it. Am I screwed or is there some possible way for me to fix this? Thanks!
    08-22-2014 12:10 PM
  2. AndroidProf's Avatar
    There are alternate ways to flash in a custom recovery. Just go to TWRP's official site:
    TeamWin Projects - TWRP 2.7 - Samsung Galaxy S4 (AT&T) | TeamWin

    Also, I don't understand what you mean by the "downloading/target" screen. Perhaps you can share a screenshot or something?
    08-22-2014 08:01 PM

Similar Threads

  1. Wifi can not be enabled while in airplane mode at kitkat
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 01-02-2015, 04:12 AM
  2. Note 3 stuck in Kids mode
    By ziadbalkhi in forum Ask a Question
    Replies: 6
    Last Post: 10-21-2014, 07:24 PM
  3. stuck in kids mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 01:08 AM
  4. Motorola Assist Meeting Mode - Exchange Calendar
    By LimaGolf in forum Moto X (2013)
    Replies: 3
    Last Post: 08-22-2014, 11:01 AM
  5. No signal problems
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 08-22-2014, 10:31 AM