1. TheUnknownT's Avatar
    Cannot login on my account on my archos 70 internet tablet, It say's an error has occurred. I tried 10 times and it still not working.
    08-23-2014 01:47 PM
  2. B. Diddy's Avatar
    Aptoide is an app store, correct? Is it an app or a website? Is your internet connection otherwise ok--i.e., you can still surf normally in the browser? Are you certain of the password to log in?

    If Aptoide is an app, try going to Settings>Apps>All, select Aptoide, and Clear Cache/Clear Data, then Force Stop. Now try again.
    08-23-2014 02:24 PM
  3. TheUnknownT's Avatar
    My internet is working fine, I cannot login to the app on my archos 70 internet tablet.

    My infomation i am putting in it is correct, I can login on the website on my computer.

    And yes it is an app store. and a app.
    08-23-2014 04:14 PM
  4. TheUnknownT's Avatar
    I disbled wifi and it still say's it, It doesnt matter if i put random numbers in email/password it still says that.
    08-23-2014 05:29 PM
  5. B. Diddy's Avatar
    Did you try the Clear Cache/Clear Data suggestion I made above?
    08-23-2014 07:12 PM
  6. TheUnknownT's Avatar
    08-23-2014 10:54 PM
  7. B. Diddy's Avatar
    Might be a problem with Aptoide itself. Try contacting their support: Aptoide - Android Apps Store
    08-23-2014 11:32 PM
  8. TheUnknownT's Avatar
    ty for the link
    08-24-2014 01:25 AM

Similar Threads

  1. Random ads popping up on my screen..
    By stayblown420 in forum Ask a Question
    Replies: 6
    Last Post: 06-28-2015, 03:09 PM
  2. buy Tab S 10.5 now or wait for Tab S 12.2 to come out in November?
    By yourphonemyphone in forum Samsung Galaxy Tab S 10.5
    Replies: 10
    Last Post: 10-12-2014, 04:01 PM
  3. Replies: 18
    Last Post: 09-06-2014, 04:00 PM
  4. Filtering emails on
    By hermanuss in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 08-23-2014, 02:10 PM
  5. Recovery flashing on Razr Maxx HD
    By DevilInPgh in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2014, 12:36 PM