1. AC Question's Avatar
    So my younger brother got a Samsung Galaxy Tab 3 7.0 for Christmas and it's been working great. He wanted me to root it so I read up on rooting and I tried to do it but I got lost, so I stopped in the middle, after I flashed the custom recovery. It worked fine after that. While he was at camp for a week, he asked me to try again. This time I found out that the root needs an SD card (which we didn't have). So once again after I've flashed the custom recovery I stopped. Works fine. Flash forward to today, when he comes home from camp. First thing he does is go on his tablet to check on some apps and whatnot, and the lock screen's touch recognition is being really glitchy and all; for example, it took multiple tries to "slide to unlock". I finally got it, and then my brother tried to disable the "slide to unlock", which proved to be a terrible idea. Now it's open right to the passcode, which can't be done at all. So the tablet can't be accessed to change anything. I'm a total Android noob (a devout Apple user, fear me), so I'm completely clueless, and my brother is too. Search results led to nothing, and we're unable to do anything within the tablet itself.

    Also, if a full software restore is inevitable, is there any way to avoid data loss from games? He has a lot and doesn't want to lose his achievements and such.

    Please help soon! Any sliver of help is much appreciated for us!
    08-30-2014 06:48 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-05-2014, 03:00 AM
  2. Widget - Can't find widget on home page
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-30-2014, 09:27 PM
  3. Default account on contacts
    By asis217 in forum LG G3
    Replies: 2
    Last Post: 08-30-2014, 08:01 PM
  4. galaxy s4 chargin issue
    By Churo101 in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2014, 06:57 PM
  5. Google maps on galaxy s3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2014, 06:49 PM