1. AC Question's Avatar
    so i have a htc one s 4.1.2. I was able to unlock bootloader and flash twrp and root then i flashed a aosp rom and didnt like it because the wifi didnt work,so i attempted to flash a new rom and must of done something wrong,. Because im now tampered and stuck in a bootloop. im able to go to recovery when i try to flash anything it says their installed successfully but then booting the system wipes everything from my sdcard as if it was never there. and i start the process all over again , ive tried adb fastboot
    ive tried adb sideload. ive tried all in one tool kit nothing is working i cant even restore from my backup on my pc. what if anything can i do to get my phone in working order. thank you alicia
    08-31-2014 06:11 AM

Similar Threads

  1. HTC One Mini stuck in bootloader?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2015, 11:58 AM
  2. Shared Link From Chrome Shows Up In Hangouts Message
    By Wildo6882 in forum Google Nexus 5
    Replies: 9
    Last Post: 09-06-2014, 03:45 PM
  3. I am stuck in a BootLoop, can anyone help me get out of this?
    By Yorge in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 09-01-2014, 06:48 PM
  4. Stock launcher to stay in memory
    By marios1441 in forum General News & Discussion
    Replies: 3
    Last Post: 08-31-2014, 02:46 PM
  5. S4 screenshots in gallery is blur!
    By ping in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2014, 05:59 AM