1. AC Question's Avatar
    I have Kyocera Hydro Xtrm from metropcs. The gps used to turn on and I would see the crosshair icon in the top left corner when it was on.
    Now, for some reason I can't get it to turn on at all. I've enabled in the Location setting with both satellites and wifi location on. I can tap the gps icon in the pull down bar, it will turn blue as it's on, but nothing ever happens - no icon in the left corner anymore, maps not working, etc.

    I've tried to update my system as well, and it won't connect via data or wifi. I'm running kitkat (I believe it doesn't actually say that anywhere) version 4.1.2. I am rooted.

    This happened a while ago but I'm just now getting around to try to fix it, so I'm not sure of any apps that would have been installed exactly when it stopped, but I don't believe any relevant apps would cause this (any suggestions of some that would?)
    08-31-2014 08:46 AM
  2. srkmagnus's Avatar
    Have you tried rebooting? What about a factory reset from within system settings?

    Also, make sure there isn't a battery saving feature that is on, which would cut those settings.
    08-31-2014 11:15 AM

Similar Threads

  1. Flash player on Samsung GT-P5200 tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 03:00 AM
  2. Replies: 7
    Last Post: 09-04-2014, 02:48 PM
  3. Samsung Galax s2 AT&T
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 03:57 PM
  4. Problem accesing all my google APS on Salaxsy S5
    By mornstein in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-31-2014, 01:41 PM
  5. One X relocked with no rom on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2014, 05:10 AM
LINK TO POST COPIED TO CLIPBOARD