1. AC Question's Avatar
    I think I bricked my phone but im not sure if its a soft or hard brick. I got the phone and it had Droid 4.2.2 on it and then unlocked the bootloader. I then installed all of the updates to it and then rooted it with TWRP and SU. I got a stock image for my phone for 4.2.2 then I flashed the system image and all was ok when I rebooted the phone It just hung there so I then tried to go into recovery and that worked and I then tried to do a factory reset and it just got stuck in a bootloader loop it would turn on and then the bootloader warning came up and then it would be blank screen and then the bootloader warning would come up again and repeat. I am able to still go into fastboot and TWRP but I did not back up the image. Any ideas...Im a noob and I dont want a 650 dollar paperweight.
    09-03-2014 08:13 PM
  2. Knight71's Avatar
    Ok...I got my phone up and running again. If I told you what I did to get into this situation you would just laugh. So I redone everything typed out the code and 2 items failed...I dont know if this is good or bad but my phone is up and running sort of....

    OK..........fastboot oem fb_mode_set
    FAILED....fastboot flash partition gpt.bin
    FAILED....fastboot flash motoboot motoboot.img
    OK..........fastboot flash logo logo.bin
    OK..........fastboot flash boot boot.img
    OK..........fastboot flash recovery recovery.img
    OK.......mfastboot flash system system.img
    OK..........fastboot flash modem NON-HLOS.bin
    OK..........fastboot erase modemst1
    OK..........fastboot erase modemst2
    OK..........fastboot flash fsg fsg.mbn
    OK..........fastboot erase cache
    OK..........fastboot erase userdata
    OK..........fastboot erase customize
    OK..........fastboot erase clogo
    OK..........fastboot oem config carrier vzw
    OK..........fastboot oem fb_mode_clear

    I then rebooted the phone and went threw the whole set up new phone process. I then unlocked developer mode did the google playstore updates. Meanwhile the phone is downloading OTA update. I did not want to install that update because I am now on 4.2.2 - 12.15.15 because I want to use FoxFi to teather my phone to my laptop using Wifi and KitKat turns off Wifi. I am having some problems with that app because now I have to set a pin password to lock the phone instead of swipe. And the other problem is that when I went back in fastboot and setup TWRP in the recover partition it just keeps rebooting into that partition like a loop not the system partition like it should. So now I dont know how im going to root my phone so I can freeze my OTA update with Titanium Backup. unless there is another way of doing it to get rid of the OTA. But I still want to be rooted im just not sure how to do it now.
    09-04-2014 08:05 AM

Similar Threads

  1. lg g3 and my pc usb issues
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-04-2014, 11:34 AM
  2. my 16 gb tablet has 26.4 gb total space?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 09-04-2014, 12:21 AM
  3. Moving to London for 1 year--can I use my droid DNA there?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-04-2014, 12:00 AM
  4. Verizon Droid DNA
    By librim in forum Ask a Question
    Replies: 0
    Last Post: 09-03-2014, 06:58 PM