1. AC Question's Avatar
    apex emdoor em63 android tablet won't work, I tried to factory re
    These are the problems.
    1.I start it, it ends up stuck on the go loading screen
    2.If it gets past #1 then I will be stuck on the screen lock screen, I try to unlock it and the screen freezes.
    3.If it ignores #2 then I get a black screen with notifications saying that various processes have stopped then the screen freezes when I press the warnings away.
    4.When I connect it to my pc I can't access my files. I tried a factory reset but the tablet says it's almost out of space.
    09-03-2014 08:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Unfortunately, there may not be much you can do--it sounds like this device is pretty messed up. Unfortunately, these budget off-brand devices are more likely to have faulty firmware or hardware. You could try contacting Apex to see if they can send you a replacement under warranty.
    09-03-2014 10:12 PM
  3. maggielcannon's Avatar
    My tablet can't start up on up dates need help. Please
    11-21-2014 06:39 AM
  4. kk4qbn's Avatar
    You can always use the android devel kit (ADK) and reinstall android, since it's a generic device, it should take anything up to 4, by the way these devices looked, I've fixed 2 in the last 3 hours this way.
    belodion likes this.
    12-20-2015 12:59 AM

Similar Threads

  1. Replies: 2
    Last Post: 09-04-2014, 07:58 AM
  2. Android KitKat 4.4.2 the culprit?
    By ddxb0704 in forum Samsung Galaxy S5
    Replies: 12
    Last Post: 09-03-2014, 11:44 PM
  3. my 16 gb tablet has 26.4 gb total space?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 09-03-2014, 11:21 PM
  4. 4G lte headphone problems when working out music cuts out
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 05:51 PM
  5. When phone is locked, blue tooth doesn't fully work?
    By kay bai in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-03-2014, 05:44 PM