1. AC Question's Avatar
    I'm a network admin at a large company, but this is a problem with my personal phone. In order to use wifi at work, I have to manually tell the phone to connect every day. A few weeks ago on my phone I noticed a wifi network that shouldn't be there...but when I got the Fluke Aircheck to track it down, it couldn't see any trace of that network, but did see the ones that should be there. I asked co-workers, they didn't see it on their phones either, and I realized I had two of these networks showing on my phone. Now I've checked at home 20 miles from work (I don't typically look at the available networks) these networks have followed me home. One is FowlerTWC, (Secured, WPS Available) the other underwood (Secured). FowlerTWC generally reports stronger signal strength. I installed WiEye--it shows these networks. FowlerTWC reports -76dBm on channel 6, , underwood -87dBm on channel 1. and neither changes strength as I walk around my house. I think the reported strength was stronger at work, but I wouldn't swear to that--and walking down a hallway a couple hundred feet long it didn't vary. My home Wifi strength varies as do my neighbor's. Both the oddball SSID's show a MAC address of 00:00:00:00:00:00, while the SSID's I'm used to seeing have what appear to be genuine MAC addresses. It appears extraordinarily unlikely that these are genuine wifi networks if my phone is the only device that can see them. Any ideas what's going on here? Phone is a stock Verizon Galaxy Note 2, not rooted, with Android 4.4.2 that I've had for about a year and a half. I'm not having any other noticeable problems with the phone.

    Any ideas about what's going on here, and what to do?
    09-05-2014 08:26 PM
  2. Golfdriver97's Avatar
    Have you tried a reboot or clearing the system cache in recovery?
    09-05-2014 11:16 PM
  3. sevesteen's Avatar
    I'd rebooted several times since these showed up--I generally reboot about once a week just because. Had not tried clearing cache

    The problem has been cured, although I don't know what did it. Put a brand new battery in (not because of this...) and was deliberately running it completely out. Meanwhile, Co-worker dropped my phone--didn't seem to hurt it. When I got home watched Netflix to use the last 10% of battery until the phone shut off, then put the old and now charged battery back in. Phone came up in safe mode, which persisted over 2 reboots. Shut down, pulled the battery and put that same battery back after about a minute. Phone came back normally, and the bogus networks are gone, both at home and work. I still wish I knew what was going on, but at least its gone. Thanks.
    09-07-2014 08:48 PM
  4. Golfdriver97's Avatar
    At least the problem seems yo be fixed. See you around the forums.
    09-08-2014 09:26 AM
  5. curtw's Avatar
    I have same problem on a new Verizon droid mini. Said is malik WiFi, 00:00:00:00:00:00.
    11-30-2014 11:44 AM
  6. Rukbat's Avatar
    Sevesteen, you're a network admin, so surely you must have heard of IPIO. If not, ask one of the old guys (or look at the first definition at IPIO - What does IPIO stand for? ).
    11-30-2014 02:24 PM

Similar Threads

  1. Phone not charging-even with new charger
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-05-2014, 09:57 PM
  2. Replies: 2
    Last Post: 09-05-2014, 08:42 PM
  3. Replies: 1
    Last Post: 09-05-2014, 08:30 PM
  4. HELP! I think my android phone has been hijacked!
    By krazemonkey in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2014, 08:28 PM