1. AC Question's Avatar
    So I've turned my phone on after 6 months after replacing its dead battery, and now I've tried updating it and
    it doesn't update after rebooting the phone saying that it contains modified software.

    I've already tried factory resetting the phone just to be sure, but it has not been rooted and is completely stock and I have been able to previously update it, yet it fails to update now.

    What could be the issue here?
    09-08-2014 02:44 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! You're talking about system updates, right? Have you ever successfully updated its system over the air in the past? Where did you buy the phone? If it wasn't from a big retailer or wireless store, can you be entirely certain that it wasn't rooted and modified before you bought it?
    09-08-2014 03:06 AM
  3. Danial Haider's Avatar
    I have just realised it has CWM recovery installed
    so yes you are right it has been rooted before I brought it.
    Now I'll be looking to try and restore it to stock, any help on that would be great!
    Is it possible to uninstall CWM recovery?
    09-08-2014 03:21 AM
  4. B. Diddy's Avatar
    Sorry, I don't have any experience with that. But there are plenty of folks here who should be able to help you!
    09-08-2014 03:25 AM

Similar Threads

  1. Nokia maps problem
    By marios1441 in forum General News & Discussion
    Replies: 8
    Last Post: 09-08-2014, 07:29 PM
  2. phn problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 03:09 AM
  3. Samsung Kies Connection Problem
    By Katie Francis in forum General Help and How To
    Replies: 2
    Last Post: 09-07-2014, 10:09 PM
  4. Problem restarting after update
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2014, 09:31 PM
  5. Vodafone S5 phones get a update or do they ??
    By Northern.dj in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 09-07-2014, 08:01 PM