1. AC Question's Avatar
    I am on my second S3 with this issue. I had my phone for 8 months before this became an issue. The phones will show they have charged to 100 percent, over night, then once I unplug and turn the phone back on, it drops to 20%, 40% and so on. My first phone was set off by my service provider two times and the issue wasnt fixed. So they finally gave me a "new" phone 2 days ago. The new phone was actually a return phone as customers have 14 days to return a phone after buying. I was shocked to see this new phone doing the same thing. The first night it charged fine, second night (Last night) I had issues.

    I have a new battery in the phone so I know its not a battery issue. Any suggestions?!
    09-12-2014 08:40 AM
  2. Golfdriver97's Avatar
    I would try rebooting into recovery and clearing the cache partition. See if that helps.
    http://forums.androidcentral.com/sam...2-s3-tab2.html
    09-12-2014 09:03 AM
  3. apuckett83's Avatar
    I have tried this two times now. Both times I get the "error" message after doing the reboot. It just restarts my phone.(after saying error)

    Since my orginal post I have been given a new s3. So this is my third phone having the same issue! I dont download alot of apps, I only go to trustworthy websites. I have downloaded antivirus and scanned my phone.....What could be going on???
    10-06-2014 10:31 AM
  4. jphlips1794's Avatar
    I have had 3 different s3 phones, never heard of this problem... It really doesn't make sense for multiple phones to have that same issue, especially brand new ones. Use a different charger, try exchanging batteries. Try different methods to load fastboot/recovery mode to do a hard reset.

    Posted via the Android Central App
    10-06-2014 11:42 AM
  5. apuckett83's Avatar
    I have tried different chargers, different wall outlets, battery has been checked and even replaced though they said nothing was wrong with it. Phone number one didnt have any issues until 7 months in. Phone two, it was only 2 days. Now phone three, 2 weeks before the issue popped up.

    I have taken a video, showing the issue.......
    10-06-2014 11:46 AM
  6. apuckett83's Avatar
    Phone one was sent off for repair... they "flashed" and did a reset. Didnt fix problem.
    10-06-2014 11:49 AM
  7. jphlips1794's Avatar
    What is your carrier? I've had US cellular and AT&T s3 phones... It may or may not be an issue with an update the carrier has provided. It's annoying how different carriers have specific software issues. Come to think of it my US cellular one drained battery like no other, until I rooted and installed a battery manager that did a slow charge.

    Posted via the Android Central App
    10-06-2014 01:24 PM
  8. apuckett83's Avatar
    Bluegrass Cellular. My husband has the same phone on the same carrier and he hasnt had any issues at all.

    The battery will hold a charge just fine. Once if finally charges.
    10-06-2014 02:05 PM
  9. Rukbat's Avatar
    Call their retention department (assuming they're large enough to have one). Since they can't supply you with usable service, you can opt out of the contract with no ETF (they're already in breach). Retention usually has the corporate power to do almost anything within reason (including ordering a new phone directly from the factory) to keep you as a customer.

    I don't know who else supplies usable service in your area, but tell them that if they can't supply you with a phone that you can use, you'll just have to switch to XYZ. And, of course, since they caused the problem, you expect that there won't be any mention of early termination, since they've voided the contract already by not being able to fulfill it (by providing usable service).

    Sometimes you just have to stand upon your hind legs and roar to get these companies to do something. (Even as a dealer who sold a lot of service, I sometimes had to use threats to get problems solved.)
    10-06-2014 02:29 PM

Similar Threads

  1. Camera issues on the moto g
    By Ryan Veigas in forum Moto G (2013)
    Replies: 3
    Last Post: 09-13-2014, 01:27 PM
  2. Got the Hangouts update, but no GV popup/option to import
    By whitenack in forum General News & Discussion
    Replies: 6
    Last Post: 09-13-2014, 12:22 AM
  3. SD card is not being used
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 11:59 AM
  4. Transferring data to sd card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 11:51 AM
  5. how to reset Just Once/Always"?? in images
    By preetishri341 in forum Ask a Question
    Replies: 1
    Last Post: 09-12-2014, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD