1. AC Question's Avatar
    So im just going to explain what happened. Originally i rooted my samsung galaxy s5 g900a with towelroot, and i got some rooting programs. It went fine for a while but then there was an at&t update, and i accidently updated it(please dont ask how), and I did, and eversince then i couldnt acess google play, it said no connection, so I tried logging in and out of my account, and then it wouldnt let me log in to my account. So i reset my phone did so much stuff and still wouldnt work. I couldnt even re-root it or anything, and it said it was not rooted, so i just tried to root it everyday. Today it worked rooting, and i rooted it and then deleted the hosts file for freedom which fixed me being able to login in to my google account, but google play still said no connection so i tried everything it said to fix it with no avail. Then i tried reinstalling the firmware, but odin just wont work, i can install the stock kernal but not the rom. I am sure I have it right. So then with safe strap i tried to reinstall the firmware with, but it still didnt work, so i tried reseting, but i went reset the data cache and something else, which i am pretty sure was the os. Now i can put it into download mode, or recovery mode, and i also cant install the firmware with recovery mode, but anything past that it keep showing the Samsung start screen and shows a unlocked lock and says custom, but wont go past there. This whole time whenever i try odin i just says fail. I have no idea what to do know, i am pretty sure i just bricked my phone, and if i could get it unbricked, i would also like to know how i can fix the google play no connection, i have tried everything i have found online so far, so this is my last resort, and my only hope please help.
    09-15-2014 10:09 PM

Similar Threads

  1. What do you love most about your galaxy s5?
    By Kristi McCraney in forum Samsung Galaxy S5
    Replies: 106
    Last Post: 02-19-2015, 06:47 AM
  2. Samsung update breaks contact favorite list
    By Froggy96 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 12-26-2014, 06:44 PM
  3. Power Button not responding
    By IllidanStormrage in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-15-2014, 10:47 PM
  4. Is there an app or shortkey that will take me to my apps quickly?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-15-2014, 10:27 PM
  5. Push Notifications not working on home WiFi
    By heatherburks in forum Ask a Question
    Replies: 2
    Last Post: 09-15-2014, 10:26 PM