1. AC Question's Avatar
    Since i got this phone ( Alcatel onetouch ) it can run perfectly on data but when i try to use wifi it only works for messenger and chrome or to connect to a few games, it won't work at all on play store to download or on the facebook app, or snapchat. These allw ork fine on data but its using alot of money and i need this fixed! i took into the vodafone store and the girl didnt really know very much.. not very helpful, she got it to connect to the instore wifi and it worked perfectly and i got home and same problem again?! this must be something to do with my router and what it is allowing me to access but i am not very good at this stuff! please help!
    09-16-2014 04:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    09-16-2014 05:17 PM
  3. morgan lee1's Avatar
    none of this works for me I am using a dlink router, my iphone and ipad seem to connect fine as did my older samsung android phone, would thi sbe a phone problem?
    09-16-2014 05:41 PM
  4. B. Diddy's Avatar
    Does your wifi have a proxy, or is it a typical home wi-fi setup? You already tried disabling security temporarily?

    Try changing the DNS sever: The Ultimate Guide to Changing Your DNS Server
    09-16-2014 05:48 PM

Similar Threads

  1. Google’s Android Silver Program on hold?
    By Ry in forum Rumored Devices Lounge
    Replies: 6
    Last Post: 09-18-2014, 09:21 AM
  2. Replies: 2
    Last Post: 09-17-2014, 02:27 PM
  3. Major problem | Galaxy S4 won't turn on
    By Danield2701 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-17-2014, 01:21 AM
  4. Stop my M8 from mounting as a CD ROM on my Mac.
    By pblanton in forum HTC One M8
    Replies: 1
    Last Post: 09-16-2014, 05:00 PM
  5. HTC One M8: Playing music off the SD card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-16-2014, 04:43 PM