1. marcopolo57's Avatar
    I recently rooted my tmobile M919 on 4.4.2 with towelroot. I then installed SU from chainfires site and next installed CWM 11 from ROM manager. My knox counter is tripped, but oh well.

    The thing I have noticed is that, since root, some applications that want to access the SD card are having trouble. For instance, Flipboard opens and runs ok, but there are no pictures. Kindle reading app cannot downnload my book to the device. It will sync them, but hangs when asked to download them. ESPN app would not download podcasts, UNTIL I switched the storage location from external to internal storage. (I ttried to change the Cache from external to internal in flipboard, but the application force closes everytime i try to make that switch - another indication that certain apps are having trouble with extrnal storage.

    I have tried another SD card, but still no go.

    Any ideas? Thanks

    (also, if I were to decide to unroot, would the simplest way be to do it through SU ?
    09-16-2014 06:30 PM
  2. srkmagnus's Avatar
    Have you tried clearing cache with recovery? Give that a try and see if it fixes your problem. Let us know how it goes.
    09-16-2014 09:06 PM

Similar Threads

  1. Google voice with hangouts
    By gtt1 in forum T-Mobile
    Replies: 14
    Last Post: 10-18-2014, 04:54 AM
  2. Youtube App issues
    By Northern.dj in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-26-2014, 04:32 PM
  3. Switching from S4 to Note 3. Difficult?
    By Maladroit23 in forum Ask a Question
    Replies: 2
    Last Post: 09-17-2014, 01:00 PM
  4. Major problem | Galaxy S4 won't turn on
    By Danield2701 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-17-2014, 01:21 AM
  5. WiFi & Hangouts issue
    By Ekilla in forum HTC One M8
    Replies: 1
    Last Post: 09-16-2014, 06:19 PM