1. Johnny Ovadias's Avatar
    So ever since i upgraded to kitkat 4.4.2, there is a fade effect on my homescreen, when i open an app or play a game it goes away, but when i go back to my homescreen the fade effect comes back, i have an lg optimus l9 ii, does anyone know how to disable it or turn the effect off ?
    09-20-2014 05:56 PM
  2. codyoehl's Avatar
    If you mean the screen on an app fades in and the home screen comes up then you need to turn on developer options (settings>about device>tap the build number like 7 times) and go to the transition/animations and turn them off

    Posted via Android Central App with my Samsung Galaxy S5
    09-20-2014 08:45 PM

Similar Threads

  1. How Do You Clean the Moto 360?
    By thebourbonnflip in forum Moto 360
    Replies: 4
    Last Post: 09-21-2014, 06:15 PM
  2. What is the best Diet App for 2014?
    By Dude2 in forum Android Apps
    Replies: 3
    Last Post: 09-21-2014, 04:36 PM
  3. Browser after KitKat update (Acer tablet)
    By Unregistered in forum Ask a Question
    Replies: 3
    Last Post: 09-21-2014, 04:04 PM
  4. Replies: 1
    Last Post: 09-20-2014, 11:10 PM