1. AC Question's Avatar
    my Asus Memo pad hd 7 glitched during a system update. I had just received it back from getting its charging port fixed for the second time and it said update required so I hit yes and it has been stuck in update mode ever since (a few days now) I've tried the reset where you hold the power button down for about thirty seconds and ive tried the power button volume down combo and still nothing. if I let it die and plug it back in it comes right back to the update screen. since I've tried all that my only options are sending it into asus or getting one of you nice smart people to help me out and let me know if I can reset it another way ive seen things about putting a new system on yourself but Im not that computer savy and don't want to make things worse. son please please please someone give me a hand its been over a month I haven't been able to use my tablet from sending it in for repairs.
    09-21-2014 10:39 AM
  2. KeepItReal's Avatar
    I Google how to hard reset a Asus memo tablet, and found this.


    Posted via the Android Central App
    09-21-2014 11:15 AM

Similar Threads

  1. Poor battery life due to android system
    By Owen Kim in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 09-24-2014, 04:05 PM
  2. How to uninstall apps?
    By tinker1234 in forum General Help and How To
    Replies: 6
    Last Post: 09-22-2014, 07:01 AM
  3. internet disconnected in google map
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2014, 01:55 PM
  4. From an iPhone to Droid MAXX on AT&T?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2014, 10:37 AM
  5. How to root Samsung galaxy note
    By Philpadzz in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2014, 09:06 AM