1. AC Question's Avatar
    Whenever i enable my "Mobile data" or "WIFI" my mobile (Samsung Galaxy Grand I9082 ) becomes too slow, every task from then on takes atleast 10 to 15 secs to complete, like opening the browser.. enabling the keyboard.. typing the text.. attending to calls.. everything is too slow..

    Things i tried :
    1 . Rebooted the mobile and tried - issue extists.
    2 . Uninstalled all the apps i installed one by one and checked - issue extists.
    3 . Done a complete factory reset. - issue extists. :-(

    I appreciate if anybody can help me on this issue.

    09-21-2014 10:00 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did this just start happening, or has it always been like this? Is the phone brand new, or have you had it for a while? Did you buy it new or used? Is it rooted or unrooted? Do you have Bluetooth on? If so, try turning it off, in case it might be causing interference.
    09-21-2014 12:46 PM
  3. ksathishin's Avatar

    Thanks for the reply.

    The problem was there since a month and it became severe a couple days back.
    No i bought the phone as brand new on june 2013.
    The Phone is not rooted.
    No, bluetooth is turned off.

    Im clueless.. :-(
    09-22-2014 12:39 AM
  4. B. Diddy's Avatar
    What happens if you turn Auto-Sync off? Go to Settings>Data Usage, tap Menu, then uncheck Auto-Sync Data.
    09-22-2014 10:28 AM

Similar Threads

  1. Replies: 5
    Last Post: 11-29-2015, 12:29 PM
  2. Knox on Samsung Galaxy s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 04:57 PM
  3. Note 4 When will we see some reviews?
    By justcrusin in forum Samsung Galaxy Note 4
    Replies: 15
    Last Post: 09-23-2014, 01:44 PM
  4. internet disconnected in google map
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-21-2014, 12:55 PM
  5. How to root Samsung galaxy note
    By Philpadzz in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2014, 08:06 AM