1. AC Question's Avatar
    I got a Samsung Galaxy 10.1 tablet from a friend of my dad's who was getting a new one. I am a technology noob and only used it to play game apps and reading.

    I hadn't used it in a few months and recently decided to charge it and use it, but after leaving it charged and turning it on it would get stuck on the "Samsung Galaxy 10.1" screen and not go beyond that. I tried the button hold w/ the volume to do a reboot but it didnt work. I even tried wipe cache partition and wipe data/factory reset and rebooting and nothing. It shows E:failed to mount /system (Invalid argument) in red letters and # MANUAL MODE # -- Appling Multi-CSC. . . in yellow letters.

    Has anybody had this problem and did you solve it? Should I take it somewhere like Geek squad? Or is it a lost cause and I shouldnt waste money?
    09-27-2014 09:13 PM

Similar Threads

  1. Problem with microphone on Apex 7.85 tablet
    By scarymike23 in forum General Android Device Chat
    Replies: 2
    Last Post: 01-24-2015, 10:06 AM
  2. Moto X 2014 Can not stop the voice from talking. Please help
    By Buzzardsroost in forum Moto X (2014)
    Replies: 2
    Last Post: 09-27-2014, 09:29 PM
  3. Replies: 0
    Last Post: 09-27-2014, 09:05 PM
  4. Help sim unlock problem xt1058
    By Agustin Quiroga in forum Moto X (2013)
    Replies: 0
    Last Post: 09-27-2014, 08:59 PM
  5. txt file on phone ok on pc nothing
    By speedspeed in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 09-27-2014, 08:38 PM